sx-70 qui bloque au déclenchement

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Fredele
P.......
Messages : 15
Inscription : jeu. 10 novembre 2016 / 22:31 pm
Voir la galerie photo de ce membre

sx-70 qui bloque au déclenchement

Messagepar Fredele » lun. 13 septembre 2021 / 19:24 pm

bonjour,
j'ai shooté 2 films avec le sx ce week end et l'appareil à rencontré un problème qu'il n'avais jamais fait jusqu'a maintenant!!
je charge le premier film et la je shoot 3 photos sans problème.. la 4eme j'appuis sur le déclencheur et la le miroir remonte la photo ne sort pas! il faut que je réappui sur le déclencheur pour que la photo sorte et que le miroir revienne! la 5eme photo plus de problème, la 6eme ça recommence !! sur le deuxième film la 1 photo sur 2 j'ai eu le problème..
es ce que cela viendrait de la batterie du film? la sur 2 films différent c'est étonnant quand mème, ou cela vient de l'appareil lui mème?

Avatar de l’utilisateur
CCédric
Polaroid 195 NPC
Messages : 3656
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : CCédric
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » mar. 14 septembre 2021 / 07:12 am

C’est sans doute l’appareil. Il faut voir avec Babas sur le forum qui sait les réparer.
N’hésitez pas à visiter mon site : https://ccedric.com
Mes appareils favoris
Mes conseils d’achat pour un Polaroid
De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
babas92
Polaroid Encore!
Messages : 2592
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » mar. 14 septembre 2021 / 07:30 am

Oui c'est moi!
C'est assez étonnant comme symptome...
Cela ne peux se produire que si le courant est coupé pendant le cycle.
Si tu as un original ou un model 2, es-tu certain de laisser ton doigt appuyé sur le déclencheur jusqu'à ce que la photo soit éjectée?
Sur les modèles suivants cela n'est plus nécessaire.
Aie aie aie, ouille ouille et bien plus encore

Fredele
P.......
Messages : 15
Inscription : jeu. 10 novembre 2016 / 22:31 pm
Voir la galerie photo de ce membre

Messagepar Fredele » mar. 14 septembre 2021 / 20:11 pm

babas92 a écrit :Oui c'est moi!
C'est assez étonnant comme symptome...
Cela ne peux se produire que si le courant est coupé pendant le cycle.
Si tu as un original ou un model 2, es-tu certain de laisser ton doigt appuyé sur le déclencheur jusqu'à ce que la photo soit éjectée?
Sur les modèles suivants cela n'est plus nécessaire.


salut!
J'ai le model 2, non je ne suis pas sur d'appuyer assez! des fois je fais une impulsion et c'est tout!! je ne savais pas que cela avait de l'importance ...

Avatar de l’utilisateur
babas92
Polaroid Encore!
Messages : 2592
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » mer. 15 septembre 2021 / 06:55 am

Alors c'est une piste a explorer.

Sinon on cherchera encore ;)
Aie aie aie, ouille ouille et bien plus encore

Fredele
P.......
Messages : 15
Inscription : jeu. 10 novembre 2016 / 22:31 pm
Voir la galerie photo de ce membre

Messagepar Fredele » mer. 15 septembre 2021 / 18:13 pm

et une réinitialisation de l'appareil?

Avatar de l’utilisateur
babas92
Polaroid Encore!
Messages : 2592
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » jeu. 16 septembre 2021 / 06:54 am

Cela réinitialise uniquement le cycle du sx70, valable quand il s'est bloqué en cours de route pour le voir revenir à sa position zéro (miroir en bas et griffe d’éjection rétractée).

Assez peu d’électronique la dedans, on est loin d'un "hard reset" ;)
Aie aie aie, ouille ouille et bien plus encore

Fredele
P.......
Messages : 15
Inscription : jeu. 10 novembre 2016 / 22:31 pm
Voir la galerie photo de ce membre

Messagepar Fredele » jeu. 16 septembre 2021 / 20:39 pm

babas92 a écrit :Cela réinitialise uniquement le cycle du sx70, valable quand il s'est bloqué en cours de route pour le voir revenir à sa position zéro (miroir en bas et griffe d’éjection rétractée).

Assez peu d’électronique la dedans, on est loin d'un "hard reset" ;)

et ben j'ai l'impression que c'est ce qu'il se passe! quand je déclenche le miroir reste bloqué en haut (je ne vois plus rien dans le viseur) et le faite de réappuier sur le déclencheur le miroir redescend et la photo est éjectée


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités