Je pense que j'ai fait le con...

Discussions autour de la photo en général : expositions, photographes, matériel, appareils photos, le métier de photographe, l'image, histoire et actu de la photo...
Avatar de l’utilisateur
xive
Polaroid SLR 690
Messages : 675
Inscription : mer. 28 avril 2010 / 12:03 pm
Localisation : Pedier
Voir la galerie photo de ce membre

Je pense que j'ai fait le con...

Messagepar xive » jeu. 12 août 2021 / 00:11 am

S'lut,

J'me demandais, avant de foirer quelques négatifs, si j'avais pas gaché ma chimie C41...
J'ai le kit tetenal, et j'ai préparé mes solutions de travail.
J'ai déjà fait une session de 4 négatifs.
J'ai mis la chimie dans des bidons accordéons.

Mais bon, c'était y'a presqu'un mois.
Je prend des risques à l'utiliser ? N'est-elle pas oxydée/périmée?

Du coup, je procrastine...
Xive

Avatar de l’utilisateur
facono
Polaroid 20x24
Messages : 12395
Inscription : sam. 29 août 2009 / 20:19 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar facono » jeu. 12 août 2021 / 00:26 am

Salut Xive!

Ben... plus t'attends, pire c'est, alors vas-y, tente avec un premier film et si ça marche, développe toutes les pelloches que te permettra la quantité de chimie disponible.

Par contre, de toutes les façons, garder de la chimie préparée et entamée, c'est jamais bon, surtout conservée dans les bidons accordéon, y a pas pire. :mrgreen:

Ténacité et courage, maintenant que tu as un bel atelier dans ton chez-toi. :wink:
Tarde venientibus ossa.

Avatar de l’utilisateur
xive
Polaroid SLR 690
Messages : 675
Inscription : mer. 28 avril 2010 / 12:03 pm
Localisation : Pedier
Voir la galerie photo de ce membre

Messagepar xive » jeu. 12 août 2021 / 09:44 am

Salut,

Bah je pensais que les bidons accordéons étaient justement la solution pour garder la chimie...
J'suis confus...
Xive

Avatar de l’utilisateur
CCédric
Polaroid 195 NPC
Messages : 3656
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : CCédric
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » jeu. 12 août 2021 / 12:32 pm

Tous les développements que j’ai ratés, c’était à cause de la chimie périmée. Maintenant, je poireaute pour avoir assez de films pour passer rapidement le Tetenal. Au passage, ça fait belle lurette que je n’ai rien développé et je cherche une alternative à Tetenal en E6 ou C41 qui se vende en plus petite quantité.
Bref, revérifie sur la notice la péremption des produits ouverts et dilués, mais je ne tenterais plus le coup avec des produits qui ont passé la date. C’est pas plaisant de voir ses photos partir avec l’eau du bain…
N’hésitez pas à visiter mon site : https://ccedric.com
Mes appareils favoris
Mes conseils d’achat pour un Polaroid
De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
xive
Polaroid SLR 690
Messages : 675
Inscription : mer. 28 avril 2010 / 12:03 pm
Localisation : Pedier
Voir la galerie photo de ce membre

Messagepar xive » dim. 15 août 2021 / 08:14 am

Ouais, je crois bien que quand j'ai foiré des devel, c'était à cause de ça.

Bon, faudrait aussi que je bidouille un bain-marie, car dans la grosse cuve de 1L, quand les temps deviennent long, je suis pas certain de garder la bonne température...
Xive

Avatar de l’utilisateur
Nomad
Polaroid SX-70 Alpha 1 Gold
Messages : 1166
Inscription : sam. 22 décembre 2012 / 09:20 am
Localisation : Paris
Contact :
Voir la galerie photo de ce membre

Messagepar Nomad » lun. 23 août 2021 / 07:56 am

Non mais les gars, oh, on est sur Polaroid Passion ou pas là ? L'expiré, le périmé, le foiré qui fait hurler, qui fait pleurer, c'est nous !

"Y'a presque un mois".... Bref quelques jours, tu ne vas pas filer ça aux plantes tout de même.

Avatar de l’utilisateur
xive
Polaroid SLR 690
Messages : 675
Inscription : mer. 28 avril 2010 / 12:03 pm
Localisation : Pedier
Voir la galerie photo de ce membre

Messagepar xive » lun. 23 août 2021 / 09:35 am

Ah ah ah..
Xive

Avatar de l’utilisateur
federico
Polaroid 180
Messages : 938
Inscription : mer. 14 octobre 2009 / 22:45 pm
Voir la galerie photo de ce membre

Messagepar federico » lun. 23 août 2021 / 10:59 am

xive a écrit :Ouais, je crois bien que quand j'ai foiré des devel, c'était à cause de ça.

Bon, faudrait aussi que je bidouille un bain-marie, car dans la grosse cuve de 1L, quand les temps deviennent long, je suis pas certain de garder la bonne température...


Juste pour info, il existe depuis peu un complément au système Lab Box chez Ars Imago: le LAB-BOX Professional Lid (Built-in Timer/Thermometer). C'est un couvercle spécialement équipé avec une sonde de température et un timer "évolué" pour développer du 135 ou du 120 dans leur cuve à chargement en pleine lumière de type Rondinax. Ça a l'air plutôt intéressant pour assurer un suivi de température avec le process couleur C41. Seul hic, l'ensemble complet Lab Box (135 et 120 + le Lid couleur et la petite manivelle en sus) est assez cher (aux alentours de 300 balles quand même) mais ça peut simplifier la vie à celles et ceux qui veulent faire de la couleur sans processeur JOBO, sans chambre noire, et à la force du poignet (agitation continue avec une manivelle) :wink:

Avatar de l’utilisateur
CCédric
Polaroid 195 NPC
Messages : 3656
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : CCédric
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » lun. 23 août 2021 / 12:06 pm

Je développe la couleur en manuel dans la même cuve Paterson que le noir et blanc, et je tourne inlassablement… Par contre, je laisse les produits dans un bain marie Jobo TBE pour contrôler les températures. J’ai fini par degotter une antiquité Jobo où la cuve tourne toute seule mais pas encore testée.
@Nomad : quand je parle de développements ratés, c’est que la pellicule ressort transparente. Les couleurs aléatoires avec des produits pas très frais, je trouve ça normal. Mais quand ta pelloche ressort lessivée de toutes photos, ça fait chier.
N’hésitez pas à visiter mon site : https://ccedric.com
Mes appareils favoris
Mes conseils d’achat pour un Polaroid
De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
xive
Polaroid SLR 690
Messages : 675
Inscription : mer. 28 avril 2010 / 12:03 pm
Localisation : Pedier
Voir la galerie photo de ce membre

Messagepar xive » lun. 23 août 2021 / 13:23 pm

Salut,

Oh bah je me suis acheté la semaine dernière un chauffage thermostaté pour aquarium.
Il monte à 31°, donc suffisant pour le Tetenal C41.
J'ai payé ça 20 euros je crois.
J'ai récupéré un seau de 10L, ça fera l'affaire.

Y'a plus qu'à, comme qu'on dit de nos jours :)

Mais pour revenir à Nomad, je rejoins Cédric, quand on perd presque toutes les infos du négatif, c'est relou et prendre ce risque pour sauver un peu de chimie, je suis pas très joueur...
(évidement, c'est pénible aussi de jeter des produits...)
Xive


Revenir vers « Comptoir photo général »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités