Déclencheur cassé sx70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Veronika
P.......
Messages : 4
Inscription : lun. 23 mars 2020 / 18:39 pm
Contact :

Déclencheur cassé sx70

Messagepar Veronika » ven. 27 mars 2020 / 18:25 pm

Bonjour à tous,
Je n’ai pas réussis à trouver la réponse à mon problème dans le forum, alors j’essaie ici...
J’ai acheté un SX70 reconditionné sur eBay. Il marchait très bien: j’avais inséré une cartouche de pellicule neuve, et j’ai fait 4 photos. Puis j’ai utilisé le self-timer. Jusque là aucun problème. Après ça, lorsque j’ai voulu utiliser à nouveau l’appareil, peu de temps après, le déclencheur de fonctionnait plus. Il ne se passe plus rien lorsque j’appuie sur le bouton. Même pas le petit clic... en suivant les conseils glanés sur le forum j’ai essayé de déclencher avec le self-timer à nouveau puis avec le déclencheur souple. Rien n’y fait.
Je ne me sens pas du tout capable de procéder à une opération à cœur ouvert de l’appareil.
Avez vous une idée de ce qui provoque le problème? Ou un conseil d’un réparateur capable de réparer cela?
Merci beaucoup!

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14498
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » ven. 27 mars 2020 / 19:31 pm

Il suffira d'attendre le dit réparateur jusqu'à demain matin, de bonne heure.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
babas92
Polaroid Encore!
Messages : 2427
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » sam. 28 mars 2020 / 07:16 am

Bonjour Veronika,

Deux choses me viennent à l'esprit:

La première:
Avez vous laissé votre polaroid ouvert entre les deux prise de vues?
Le fait de le laisser ouvert peut rapidement vider la batterie située dans la cartouche de film.
Vous pouvez facilement vérifier cela soit en testant votre cartouche (vous perdriez la première photo) au bornes de la batterie sur le dessous, vous devriez trouver une valeur proche de 6 volts, soit simplement avec une cartouche neuve.

La seconde:
Lors de l'utilisation du déclencheur souple une des soudures tenant les contacts sur la carte mère a pu lâcher.
Cela arrive de temps en temps.
C'est malheureusement plus dur a vérifier par vous même.

Essayez tout de même de vérifier le premier point par vous même.
si cela ne fonctionne toujours pas je peux très bien me charger d'ausculter votre précieux.

Bonne quête!
Aie aie aie, ouille ouille et bien plus encore

Veronika
P.......
Messages : 4
Inscription : lun. 23 mars 2020 / 18:39 pm
Contact :

Messagepar Veronika » mer. 01 avril 2020 / 12:36 pm

Bonjour Babas92!
Oh merci! Je viens de voir votre réponse!
Je ne crois pas l’avoir laissé ouvert, mais dans le doute je vais essayer de vérifier le premier point dont vous me parlez et je vous dis!!
Mille merci!

Veronika
P.......
Messages : 4
Inscription : lun. 23 mars 2020 / 18:39 pm
Contact :

Messagepar Veronika » dim. 05 avril 2020 / 13:50 pm

Bonjour!

Babas92, puis-je me permettre de vous écrire sur la messagerie privée au sujet de mon déclencheur cassé?
Merci!

Avatar de l’utilisateur
babas92
Polaroid Encore!
Messages : 2427
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » dim. 05 avril 2020 / 14:51 pm

Bien entendu Veronika.
Aie aie aie, ouille ouille et bien plus encore


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités