Réparation: Polatronic 1

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
la Pomme de Pin
P.......
Messages : 19
Inscription : lun. 15 février 2016 / 16:15 pm
Localisation : Râches (Nord 59)

Réparation: Polatronic 1

Messagepar la Pomme de Pin » sam. 04 janvier 2020 / 17:41 pm

Bonjour à tous,

Petit bricolage suite à achat d'un flash sur le net vendu comme "non fonctionnel "

Symptôme:
- Que ce soit monté à vide ou un appareil, le flash ne fonctionne pas (pas de bzzzzzz, pas de flash etc)

- même test avec une alimentation 6V DC (pour discriminer les piles et les contact qui étaient légèrement oxydé)

Alors ? On ouvre !
Image

Pour le démontage remontage, tout est expliqué ici :
http://herlent.daniel.free.fr/reparation/polatronic_1/

outils nécessaires pour l'ouverture :
-Un petit reglet pour faire sauter les clips
-Un tournevis micrometrique
-Une lame de cutter



Je retire toute la mousse qui maintient le condensateur , avec une brosse à dent tout part en miette, et un coup de souflette rend tout cela bien plus net.
Image

Je pensais me retrouver avec un condensateur HS alors test de capacité :
- 990uF pour celui de decharge (960 théorique)
- 107uF pour celui de charge (100 théorique)

J'exclus donc pour l'instant les condos ..

Je me décide à tester toutes les résistances diode et éléments inconnus (je reste un grand novice en cette matière .... )

Je tombe sur une diode, qui présente le symptôme d'une diode "coupée " le courant ne passe ni dans le sens conventionnel , ni inversé ... La diode noir au plein milieu de l'image
Image


Après remplacement, un cierge brûlé et un ticket de loto acheté, je remonte à blanc sur l'alimentation et miracle ! Bzzzzzzzzzzz ça charge , la led s'allume très tard mais le flash fonctionne via le bouton test.

Le condensateur de décharge donne 335V max au bout d'une dizaine de secondes ( ce qui me paraît long contre les 4 se co.des de la notice d'un pola 636 CL et AF par exemple ? ) contre les 350V théorique mais cela fonctionne bien .
Image

Pour le démontage je fais un petit rembourrage en éponge de cuisine , ça paraît très bricolage mais c'est très résistant au feu et à la chaleur .. Si jamais ça devait tourner mal dans cette boîte à lumière ! . Après Bien sur .. Faut pas stocker à l'humidité ou le faire tomber à l'eau ^^
Image

Je referme le tout et voilà :lol:
Image

Image
Il me restera cependant à tester le flash commandé via le pola ..
Dernière édition par la Pomme de Pin le mar. 07 janvier 2020 / 13:20 pm, édité 2 fois.

Avatar de l’utilisateur
MikeNavy
Polaroid SX-70 Sonar
Messages : 585
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » sam. 04 janvier 2020 / 18:21 pm

la Pomme de Pin a écrit :[...]

Et c'est à ce moment de ma redaction que je me rend compte que je n'arrive pas à insérer une photo .. :shock:

Je reviens vite pour les photos ....


Bonjour,
Comme beaucoup d'autres, ce forum n'héberge pas les photos qu'on voit dans les fils de discussion (il n'héberge que les photos instantanées des galeries des membres).
Il faut donc que la photo soit hébergée ailleurs sur internet (deviantart, flickr, facebook, google drive, site web personnel) et insérer son lien entre deux balises [img]et[/img] en utilisant la fonction "Img" de l'éditeur.
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
https://nallino.net/photo/index.html

la Pomme de Pin
P.......
Messages : 19
Inscription : lun. 15 février 2016 / 16:15 pm
Localisation : Râches (Nord 59)

Messagepar la Pomme de Pin » mar. 07 janvier 2020 / 13:22 pm

MikeNavy a écrit :
la Pomme de Pin a écrit :Il faut donc que la photo soit hébergée ailleurs sur internet (deviantart, flickr, facebook, google drive, site web personnel) et insérer son lien entre deux balises [img]et[/img] en utilisant la fonction "Img" de l'éditeur.


Je te remercie pour la technique, les photos sont maintenant intégrées :D

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3868
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 07 janvier 2020 / 15:57 pm

Bonjour, quel est le type de la diode ? genre 1n400x ?
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

la Pomme de Pin
P.......
Messages : 19
Inscription : lun. 15 février 2016 / 16:15 pm
Localisation : Râches (Nord 59)

Messagepar la Pomme de Pin » mar. 07 janvier 2020 / 21:39 pm

Il n'y avais pas d'indication sur la diode démontée, et étant non fonctionnelle j'ai improvisé.
J'ai donc monté par déduction une 1N4001, car j'avais une valeur proche de 5 V à une borne de cette diode , je me suis donc dis que je serais bien en dessous de 50V (sans certitude .. ) et vu la fine section du circuit électrique, que le courant était inférieur à 1A .

50V 1A étant le maximum admissible par une 4001
Après qui peux le plus peux le moins .. J'aurais pu monter une 4007 et être ultra tranquille (au vu du très faible coût de ce genre de composant) mais je n'en avais pas sous la main

Il aurait été bien mieux d'avoir le wiring diagram de ce flash .. Car ma méthode reste très incertaine, malgré le bon fonctionnement du flash maintenant

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14346
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » mer. 08 janvier 2020 / 07:51 am

Bel ouvrage pour un chouette appareil populaire.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
MikeNavy
Polaroid SX-70 Sonar
Messages : 585
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » mer. 08 janvier 2020 / 10:44 am

la Pomme de Pin a écrit :Il n'y avais pas d'indication sur la diode démontée, et étant non fonctionnelle j'ai improvisé.
J'ai donc monté par déduction une 1N4001, car j'avais une valeur proche de 5 V à une borne de cette diode , je me suis donc dis que je serais bien en dessous de 50V (sans certitude .. ) et vu la fine section du circuit électrique, que le courant était inférieur à 1A .

50V 1A étant le maximum admissible par une 4001
Après qui peux le plus peux le moins .. J'aurais pu monter une 4007 et être ultra tranquille (au vu du très faible coût de ce genre de composant) mais je n'en avais pas sous la main

Il aurait été bien mieux d'avoir le wiring diagram de ce flash .. Car ma méthode reste très incertaine, malgré le bon fonctionnement du flash maintenant


C'est peut-être la diode, en limitant le courant, qui fait que le flash se charge plus lentement. Il faudrait peut-être une diode capable d'un courant plus élevé.
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
https://nallino.net/photo/index.html

la Pomme de Pin
P.......
Messages : 19
Inscription : lun. 15 février 2016 / 16:15 pm
Localisation : Râches (Nord 59)

Messagepar la Pomme de Pin » ven. 10 janvier 2020 / 21:55 pm

En effet MikeNavy, c'est probable !

Consommable : j'avais du temps à perdre ahah, j'aime pas quand ça marche pas ^^

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3868
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » dim. 12 janvier 2020 / 15:35 pm

Amusant je n'avait pas vu que tu citait mon site. Alors j'aimerais bien voir un schéma
utilisant une, ou des diodes de redressement en limitation de courant ....
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

la Pomme de Pin
P.......
Messages : 19
Inscription : lun. 15 février 2016 / 16:15 pm
Localisation : Râches (Nord 59)

Messagepar la Pomme de Pin » mer. 15 janvier 2020 / 07:18 am

Daniel a écrit :Amusant je n'avait pas vu que tu citait mon site. Alors j'aimerais bien voir un schéma
utilisant une, ou des diodes de redressement en limitation de courant ....

Ton site est très bien fait .. Il m'a bien aidé, je me devais de le citer !


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité