Les différents modèles de SX-70 pliables

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8970
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » jeu. 21 février 2008 / 12:46 pm

Yes, j'ai acheté un de leur revêtement pour l'un de mes Polaroid, le même que sur la photo, revêtement couleur set aspect d'origine, je vous tiendrais au courant si ça en intéresse certain ;)

J'ai pris celui-ci : http://aki-asahi.com/store/html/sx-70/b ... /index.php

pola
Po......
Messages : 24
Inscription : mer. 30 janvier 2008 / 18:10 pm
Voir la galerie photo de ce membre

Messagepar pola » mer. 27 février 2008 / 17:28 pm

oui je suis interessée !!
je viens de racheter un SX 70 (après en avoir renvoyé un qui ne marchait pas) celui ci fonctionne mais le revêtement est super abîmé...
Je me demandais justement comment faire pour le changer c'est super ce site !

Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8970
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » jeu. 28 février 2008 / 09:28 am

Je viens de recevoir leur enveloppe avec le revêtement noir. Ils sont sympas, ils m'en ont même offert un de plus, un bleu assez bizarre et surtout super moche :mrgreen:

Bref, j'essayerai de poster des photos, mais il est clair (et ça je m'en doutais) que ce n'est pas le même revêtement que celui d'origine, celui que j'ai reçu est beaucoup moins rigide, donc surement moins solide, mais suffisant pour redonner un coup de neuf pour un objet de collection :)

Lemim

Avatar de l’utilisateur
Lilou
Polaroid Barbie
Messages : 734
Inscription : mer. 23 janvier 2008 / 16:39 pm
Localisation : Paris
Contact :
Voir la galerie photo de ce membre

Messagepar Lilou » jeu. 28 février 2008 / 10:08 am

Ah oui belle trouvaille ce site !

Du coup on pourrait même se faire des appareils aux couleurs de Polaroid Passion !! :p

Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8970
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » jeu. 28 février 2008 / 10:51 am

Lilou a écrit :Du coup on pourrait même se faire des appareils aux couleurs de Polaroid Passion !! :p


Ahah ce serait marrant de leur demander si c'est possible tiens :D
J'y penserais ;)

MICMAK
Pol.....
Messages : 63
Inscription : lun. 26 novembre 2007 / 10:30 am
Localisation : NORMANDIE

Messagepar MICMAK » dim. 02 mars 2008 / 15:50 pm

tout le monde trouve les memes astuces :!: moi aussi j attend mon revetement et je l ai pris :rose!!(pourtant c est pas une de mes couleurs!)c est pour mon SX70 MODEL 3(et oui encore un!)par contre j ai pas bien saisi ce qu il a de different :shock: !!!
menina MICMAK

Avatar de l’utilisateur
onboard
Polaroi.
Messages : 230
Inscription : dim. 20 janvier 2008 / 22:49 pm
Localisation : Mons - Belgique
Contact :
Voir la galerie photo de ce membre

Messagepar onboard » dim. 02 mars 2008 / 16:16 pm

Pas mal ce truc !!
Histoire de redonner un coup de neuf à la bête...
Mais j'ai parcourus un peu le site, et je trouve que le revêtement est quand même assez épais...

Et perso j'aurais peur de l'arracher en passant ma main dessus ou que le bord du truc s'accroche partout...
Enfin c'est peut être qu'une impression...

pola
Po......
Messages : 24
Inscription : mer. 30 janvier 2008 / 18:10 pm
Voir la galerie photo de ce membre

Messagepar pola » ven. 14 mars 2008 / 20:43 pm

J'ai reçu mon revêtement, je l'ai pris en noir comme toi Lemim sauf que j'ai eu plus de chance le deuxième offert est blanc !! :wink:

la qualité est pas mal même si rien à voir avec celui d'origine, ça adhère bien et devrait pouvoir résiter pas mal de temps avec un minimum de précaution...

Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8970
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » sam. 15 mars 2008 / 09:29 am

Ahh un blanc, chanceux va ;)

MICMAK
Pol.....
Messages : 63
Inscription : lun. 26 novembre 2007 / 10:30 am
Localisation : NORMANDIE

Messagepar MICMAK » mar. 18 mars 2008 / 14:14 pm

:D mon revetement rose est posé sur mon model3 et sa en jette!!!!!vive les nippons!!!!!
menina MICMAK

Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8970
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » mar. 18 mars 2008 / 14:36 pm

MICMAK a écrit ::D mon revetement rose est posé sur mon model3 et sa en jette!!!!!vive les nippons!!!!!


Ahhh on pourrais voir une photo :) (numérique si tu peux)

Moi je n'ais pas eu le temps de m'y mettre :cry:

MICMAK
Pol.....
Messages : 63
Inscription : lun. 26 novembre 2007 / 10:30 am
Localisation : NORMANDIE

Messagepar MICMAK » mar. 18 mars 2008 / 18:58 pm

:? toujours en attende d aide de mon "bonhomme"(déséspérant :shock: )
menina MICMAK

Avatar de l’utilisateur
onboard
Polaroi.
Messages : 230
Inscription : dim. 20 janvier 2008 / 22:49 pm
Localisation : Mons - Belgique
Contact :
Voir la galerie photo de ce membre

Messagepar onboard » mer. 19 mars 2008 / 09:23 am

MICMAK a écrit ::D mon revetement rose est posé sur mon model3 et sa en jette!!!!!vive les nippons!!!!!


Oh oui !! On veut voir !!!!!!!

Vite vite ! Photo photo photo !!

Avatar de l’utilisateur
Lilou
Polaroid Barbie
Messages : 734
Inscription : mer. 23 janvier 2008 / 16:39 pm
Localisation : Paris
Contact :
Voir la galerie photo de ce membre

Messagepar Lilou » dim. 13 avril 2008 / 21:35 pm

Bonjour a tous!
j'ai enfin reçu mon sx70 :)))
et bien sur je me suis empressée de tester la technique d'humanoid pr la surimpression mais, oh stupeur! Pas de declenchement possible capot ouvert... :( Ça doit couper un contact (?)
quelqu'un d'autre a essayé avec un sx70?

Sinon j'ai essayé de bloquer la sortie du film capot ferme en mettant les doigts sur les rouleaux ms tout s'est coincé :p rien de bien grave, juste un peu de chimie partout lol

Avatar de l’utilisateur
Humanoïd Polaroïd
Polaroid SX-70 Alpha 1 Gold
Messages : 1122
Inscription : ven. 02 novembre 2007 / 00:36 am
Localisation : 36

Messagepar Humanoïd Polaroïd » dim. 13 avril 2008 / 22:29 pm

:o
rha j'ai bien peur que cette méthode ne soit finalement qu'adaptée aux 600 :roll: :(
La compression numérique, c'est mal. La photo chimique, c'est bien.
J'aime pas les hippies. Baldric est mon hippie préféré.
Rvlulu est revenu céans, glop glop.
Azulita a écrit :Le sx-70 est un bon appareil pour commencer :)


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités