Notice Polaroid Image System

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
jejelafrite
Po......
Messages : 22
Inscription : mar. 21 avril 2015 / 16:07 pm
Localisation : belgique, braine l'alleud
Voir la galerie photo de ce membre

Notice Polaroid Image System

Messagepar jejelafrite » mar. 06 février 2018 / 12:44 pm

Bonjour à tous,
qui aurait une copie PDF de la motice du Image System?
J'aimerai bien savoir à quoi correspondent les chiffres et les logos dans le viseur.
Je viens "d'arreter" le Fuji FP100, et cet appareil et ses photos me paraissent assez bons...
J'ai testé une cartouche expirée en 2009, ça fonctionne, mais j'ai trois bandes horizontales et des differences de teintes sur ces trois bandes.
Pensez vous qu'en réchauffant le film, le résultat serais mieux?
J'attends les Polaroid Original commandé, je suis curieux de voir le résultat.
Merci pour votre aide.

Avatar de l’utilisateur
Jules Biron
Polaroid 1000
Messages : 467
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Lac Léman
Voir la galerie photo de ce membre

Messagepar Jules Biron » mar. 06 février 2018 / 13:42 pm

Le pdf est dispo sur le site : http://www.polaroid-passion.com/manuel/ ... pectra.pdf

Les chiffres correspondent à la distance calculée par l’autofocus. Pour les bandes, ce sont des gousses qui ont séché donc je ne pense pas que rechauffer le film va améliorer ça...
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3330
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » mar. 06 février 2018 / 15:05 pm

Les 3 bandes et différences de teinte, c’est la chimie qui est périmée. Réchauffer le film ne servira à rien.
[edit : pardon Jules, je n’avais pas lu ta réponse en entier :oops: ]
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

jejelafrite
Po......
Messages : 22
Inscription : mar. 21 avril 2015 / 16:07 pm
Localisation : belgique, braine l'alleud
Voir la galerie photo de ce membre

Messagepar jejelafrite » mar. 06 février 2018 / 15:43 pm

Ok, merci pour les infos...
je m'entraine avec le film périmé...
Duc oup, pour la notice, je l'avais vu, mais j'ai un peu de mal avec l'anglais.
Je ne comprends pas très bien l'utilisation du retardateur... su quelqu'un peut m'expliquer en français...

Avatar de l’utilisateur
shadbel
Polaroid 100
Messages : 384
Inscription : lun. 28 janvier 2013 / 20:34 pm
Localisation : Suisse
Voir la galerie photo de ce membre

Messagepar shadbel » mar. 06 février 2018 / 16:05 pm

J'ai en français la notice si tu préfères

jejelafrite
Po......
Messages : 22
Inscription : mar. 21 avril 2015 / 16:07 pm
Localisation : belgique, braine l'alleud
Voir la galerie photo de ce membre

Messagepar jejelafrite » mar. 06 février 2018 / 16:27 pm

re,
ah ben je veux bien, si vous l'avez en pdf, je vous donne mon mail en mp?
a +++

Avatar de l’utilisateur
Jules Biron
Polaroid 1000
Messages : 467
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Lac Léman
Voir la galerie photo de ce membre

Messagepar Jules Biron » mar. 06 février 2018 / 18:30 pm

Pour le retardateur, je me suis déjà fait avoir donc voilà le procédé :
- Faire la mise au point (déclencheur à moitié et lumière verte dans le viseur) pour vérifier que le sujet est bien exposé
- Descendre le bouton du retardateur
- Aller se placer et attendre 10 ou 12 secondes les bips rapides puis la capture de la photo
- Relever le bouton du retardateur pour éjecter la photo.
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100


Revenir vers « Polaroid® Image/Spectra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité