Polaroid Spectra/Image n'éjecte pas toujours la photo

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
xya
Polaroid 195 NPC
Messages : 3854
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » jeu. 28 juin 2018 / 07:12 am

merci pour le lien. comme l'info vient de polaroid même, cela doit être une solution.

je ne recommencerai pas, je suis trop énervé par ces appareils. je baisse donc le prix du lot à 50€ + fdp. si quelqu'un veut se lancer à ma place...
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; mint RF70; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5884
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » jeu. 28 juin 2018 / 08:01 am

RLG a écrit :Peut-être une solution: https://m.youtube.com/watch?v=GUwGwvZUVZU

.. pffff....! 5mn de video juste pour dire qu'il suffit de retirer la languette noire..... :mrgreen:
sont casses-pieds ces youtubeurs-délayeurs :gerbe:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/

Avatar de l’utilisateur
DocteurQui
Polaroid SX-70 Alpha 1 Gold
Messages : 1071
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Flickr : docteurki
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » jeu. 28 juin 2018 / 09:29 am

Déjà testé, trop aléatoire comme résultat... Sur un pack, il m'est sorti 2 bonnes photos, les autres sont restées coincées :cry:
Image
Dark Lodge Photography
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

Avatar de l’utilisateur
Jules Biron
Polaroid 1000
Messages : 469
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Lac Léman
Voir la galerie photo de ce membre

Messagepar Jules Biron » jeu. 12 juillet 2018 / 09:19 am

Je ne sais pas si ça a déjà été posté quelque part...

Rupture de stock du film Spectra https://eu.polaroidoriginals.com/collec ... as?lang=fr

Image
"We had to pause production of Spectra film for the moment. :( Spectra cameras are getting older, and it's become more of a challenge to make sure they work well with our film 100% of the time. But we are working on it and we'll let you know as soon as the next batch is ready."

J'imagine donc qu'ils bossent sur les piles, auquel cas c'est une bonne nouvelle.
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4620
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » lun. 16 juillet 2018 / 15:24 pm

ouais, sacré problème ces piles. les anciennes étaient gonflées à bloc, on s'en foutait de la nature, assez pour 20 packs dans 1 pack. ils ont dû revoir le truc avec les nouveaux films (cela serait logique), mais du coup ça va plus avec les spectra. pas sûr que cela soit l'âge des appareils qui soit en cause...

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100


et puiske je peine à instantaner ces temps, voici la version digitale de mes frasques: https://www.instagram.com/ulf_ramirez/

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 13791
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » lun. 16 juillet 2018 / 18:44 pm

pas sûr que cela soit l'âge des appareils qui soit en cause...


J'aime bien le "c'est de la faute à l'autre" et encore plus l'absence de communication à ce propos depuis des années.

Quand les appareils était plus récents....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

xya
Polaroid 195 NPC
Messages : 3854
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » lun. 16 juillet 2018 / 19:01 pm

j'ai 5 appareils de 4 séries différentes, dont 4 assez récents en termes de polaroid ancien. techniquement il n'y a pas grande différence entre les appareils spectra/image et 600/sx. mes appareils 600/sx fonctionnent encore bien, et il y a des appareils beaucoup plus vieux entre eux. mais aussi les one600, plus récents, comme les spectra, fonctionnent bien.

les 5 appareils spectra/image ont bien fonctionné avec les anciens films. il est peu probable, que ce sont juste ces 5 appareils, qui tombent en panne. je suis d'accord avec ulf, "pas sûr que cela soit l'âge des appareils qui soit en cause..."

en plus, si tu mets 5 slides dans la cartouche, tout fonctionne. c'est plutôt l'épaisseur des films impossible/polaroid originals.
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; mint RF70; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/


Revenir vers « Polaroid® Image/Spectra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité