Flash qui ne charge pas

Discussions sur Polaroid® utilisant les films 600 : Spirit, Impulse, Supercolor, OneStep, SLR 680...
Matmat45
P.......
Messages : 4
Inscription : mer. 17 avril 2019 / 16:20 pm

Flash qui ne charge pas

Messagepar Matmat45 » jeu. 25 avril 2019 / 13:39 pm

Bonjour a tous !

Je me suis récemment inscrite sur ce forum car j'ai un problème avec mon Polaroid impuls 600.
Il y a environ un an j'ai récupéré le Polaroid de mon grand père qui n'avait pas beaucoup servi. J'ai donc acheté un pack et j'ai pu prendre quelques photos. Puis je ne l'ai pas utilisé pendant presque un an. Quand j'ai voulu le réutiliser il a pris une photo puis le bouton du flash est resté rouge et impossible de reprendre de photo... Je me suis dit que les piles étaient peut être mortes et j'ai changé de pack sauf que cela n'a rien changé... Le bouton reste rouge et les photo ne se déclenchent pas. J'entends toutefois une sorte de petit sifflement.

J'ai écumé les forums mais je n'ai rien trouvé :cry: j'espère que quelqu'un pourra m'aider.
Bonne journée et merci ! :lol:

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3857
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » lun. 06 mai 2019 / 11:30 am

Bonjour, et bienvenue. Le petit sifflement que tu entends c'est le transfos élévateur de tension qui vibre.
Rien de bien inquiétant. Par contre soit la pile dans le pack film n'est plus suffisante effectivement ou le
condensateur de test dans l'appareil au niveau du flash est à remplacer.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Matmat45
P.......
Messages : 4
Inscription : mer. 17 avril 2019 / 16:20 pm

Messagepar Matmat45 » jeu. 09 mai 2019 / 10:00 am

Merci de ta réponse ! J'ai essayé avec deux autres packs et rien donc je ne pense pas que ça vienne des piles.
Peux tu l'éclairer sur ce qu'est le condensateur de flash et comment le changer ?

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3857
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » jeu. 09 mai 2019 / 15:05 pm

Le problème c'est que je ne possède pas ce type d'appareil.
Et je ne vais pas pouvoir faire de tuto.
De quand date le tiens ?
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Matmat45
P.......
Messages : 4
Inscription : mer. 17 avril 2019 / 16:20 pm

Messagepar Matmat45 » sam. 11 mai 2019 / 22:53 pm

La garantie date du 17novembre 1990 exactement :lol:


Revenir vers « Polaroid® série 600 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité