SX-70 va et vient du miroir

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
ysaget
P.......
Messages : 5
Inscription : dim. 10 février 2019 / 11:52 am

SX-70 va et vient du miroir

Messagepar ysaget » dim. 14 avril 2019 / 19:17 pm

Bonsoir, comme je le disais dans ma présentation
le cycle ne ce faisait pas bien, il fallait toujours que je termine le cycle en faisant tourner l'engrenage de reinitialisation. Je l'ai fait plusieurs fois pour essayer de comprendre et tellement de fois que j'ai oublié de retirer la cartouche (comme je débute je n'ai pas de cartouche vide, alors j'ai fait une cartouche avec 4 piles AAA) et je me demande même si je n'ai pas tourné l'engrenage dans le mauvais sens.
Le fait est que maintenant le moteur tourne sans arrêt et le miroir fait un va et vient entre la position haute et le 1/3 de la descente puis remonte aussitôt et ainsi de suite, il se passe la même chose en tournant l'engrenage à la main.
Je n'ose plus trop expérimenté de peur d'aggraver la situation.
Dans l'attente..

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2347
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » lun. 15 avril 2019 / 07:34 am

Bonjour,
Il s'agit très certainement du train d’engrenages qui a lâché.
C'est très souvent le plus petit, le seul qui ne soit pas interchangeable, dont les dents sautent.
Il faut déposer la semelle inférieure, donc le cuir.
Et tu peux alors jauger de l'état des engrenages.
Celui qui morfle toujours est situé sous la nappe souple, mais on peut facilement l'apercevoir.
Bon courage!
Aie aie aie, ouille ouille et bien plus encore

ysaget
P.......
Messages : 5
Inscription : dim. 10 février 2019 / 11:52 am

Messagepar ysaget » lun. 15 avril 2019 / 22:07 pm

Bonsoir,
merci pour la réactivité, la semelle inférieure est déjà déposée puisque j'ai réparer la pièce qui transmet la rotation du moteur aux engrenages. J'ai regardé et effectivement il semble probable que se soit l'engrenage "Recock idler gear" mais il est assez difficile d'en avoir la certitude sans enlever la plaque qui protège les engrenages. A lire ça n'a pas l'air d'être une mince affaire, existe t'il un tuto sur le sujet?
Qu'entends tu par "le seul qui ne soit pas interchangeable"? Est ce à dire que de toute façon c'est foutu?

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2347
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » lun. 15 avril 2019 / 22:25 pm

Presque à chaque fois, c'est le plus petit des engrenages qui saute.
Le hic est qu'il est solidaire de la plaque.
Il faut donc un donneur en bon état car les dents de l'engrenage à côté ont-elles aussi dues être émoussées.
Il faut, à mon sens, tout remplacer puis tout resynchroniser.
Aie aie aie, ouille ouille et bien plus encore

ysaget
P.......
Messages : 5
Inscription : dim. 10 février 2019 / 11:52 am

Messagepar ysaget » mar. 16 avril 2019 / 18:51 pm

Ok merci, je vais me mettre en quête d'un appareil HS pour autre chose, sur lequel je pourrais m'entrainer et éventuellement récupérer des pièces. En terme de compatibilité, me faut il rester sur un sx-70 ou y at-il d'autres modèles moins rechercher qui ferais l'affaire?

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2347
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » mer. 17 avril 2019 / 07:23 am

N'importe lequel fera l'affaire, la seule différence étant le passage des fils / de la nappe souple au niveau des rouleaux.
Mais cela reste compatible moyennant un petit aménagement.
Bonne quête ;)
Aie aie aie, ouille ouille et bien plus encore


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité