LOMOWIDESTAX

Que ce soit un instantané home made, un Pinholaroïd ou même l'adaptation d'une pièce d'un modèle à un autre... c'est ici la section bricolage !
Avatar de l’utilisateur
MikeNavy
Polaroid SX-70
Messages : 527
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » mer. 13 mars 2019 / 07:45 am

L’objectif ne focalise pas correctement au centre. Cela veut dire que le point focal n’est pas à l’endroit prévu.

Distance : en l’absence de documentation, il faut se référer à l’appareil d’origine et relever la distance du diaphragme au plan film précisément, elle n’est pas forcément strictement identique à la focale écrite sur l’objectif [par exemple le Nikkor-W 1:5.6 100 mm doit être monté avec une distance diaphragme plan film de 102,8 mm si on se réfère à sa documentation]. Apparemment c'est ce que tu as fait, mais avec quelle précision ? Sur la doc du Nikkor il n'y a pas de tolérance, mais tout est coté au 1/10 mm, la tolérance est probablement de l'ordre de +/- 0.1 mm.

Si la distance est correcte, il y a deux autres pistes :
- défaut d’alignement axial, à cause des jeux de montage l’objectif n’est pas tout à fait perpendiculaire au plan film,
- lors des phases d’assemblage de l’appareil ou de révision de l’objectif les lentilles ont bougé et ne sont pas correctement alignées.
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
http://nallino.net/photo/index.html

xya
Fuji FP-1
Messages : 4239
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » mer. 13 mars 2019 / 12:53 pm

MikeNavy a écrit :L’objectif ne focalise pas correctement au centre. Cela veut dire que le point focal n’est pas à l’endroit prévu...
pas du tout d'accord avec ta conclusion. si on regarde avec un dépoli, le focus est au point. c'est une lumière parasite qui crée une diffusion.

j'ai pris les mésures au dixième d'un mm de près. mais même si on se trompe, cela crée un flou, c'est tout, pas un phénomène comme cela. le flou, cela se corrige, soit on ajoute de rondelles fines soit on rabote. je l'ai fait plusieurs fois sur des appareils différents.
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
jpbs
Po......
Messages : 59
Inscription : sam. 25 avril 2015 / 21:22 pm
Localisation : Revel
Contact :
Voir la galerie photo de ce membre

Messagepar jpbs » mer. 13 mars 2019 / 13:49 pm

xya a écrit :
MikeNavy a écrit :L’objectif ne focalise pas correctement au centre. Cela veut dire que le point focal n’est pas à l’endroit prévu...
pas du tout d'accord avec ta conclusion. si on regarde avec un dépoli, le focus est au point. c'est une lumière parasite qui crée une diffusion.


Je vote moi aussi pour une fuite de lumière: 1) à la liaison boîtier-objectif; 2) dans l'objectif lui-même. Je ne vois pas vraiment de perte de netteté (enfin, si, un peu, mais c'est surtout parce que le contraste tombe). Le 1) est plus probable, vus les travaux que tu as faits et parce que, si j'ai bien lu, tu avais testé l'objectif sur une autre boîtier.

Comment peux-tu repérer une fuite de lumière ? Le film étant du 800 iso, la fuite peut être assez minuscule.

Pour ce qui concerne le lourd vignettage: j'ai des questions bêtes. La mise au point de l'objectif était évidemment réglé sur l'infini lors de tes essais, je suppose ? Si c'est le cas, et vu que le piqué est très très bon, cela voudrait dire que l'objectif ne couvre pas la diagonale du film: du 11cm quand même. Sur quel boîtier et pour quel taille de négatif l'objectif était-il prévu ? Je ne l'ai pas lu dans ta description, mais j'ai peut-être loupé. Désolé pour les questions stupides, c'est juste pour être sûr de bien comprendre.
« Après quarante cinq ans de photographie, <je_pense_que> la destinée la plus ambitieuse pour une photo, c'est de finir dans un album de famille », Ferdinando Scianna.

xya
Fuji FP-1
Messages : 4239
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » mer. 13 mars 2019 / 18:44 pm

jpbs a écrit :Je vote moi aussi pour une fuite de lumière: 1) à la liaison boîtier-objectif; 2) dans l'objectif lui-même. Je ne vois pas vraiment de perte de netteté (enfin, si, un peu, mais c'est surtout parce que le contraste tombe). Le 1) est plus probable, vus les travaux que tu as faits et parce que, si j'ai bien lu, tu avais testé l'objectif sur une autre boîtier.

Comment peux-tu repérer une fuite de lumière ? Le film étant du 800 iso, la fuite peut être assez minuscule.

Pour ce qui concerne le lourd vignettage: j'ai des questions bêtes. La mise au point de l'objectif était évidemment réglé sur l'infini lors de tes essais, je suppose ? Si c'est le cas, et vu que le piqué est très très bon, cela voudrait dire que l'objectif ne couvre pas la diagonale du film: du 11cm quand même. Sur quel boîtier et pour quel taille de négatif l'objectif était-il prévu ? Je ne l'ai pas lu dans ta description, mais j'ai peut-être loupé. Désolé pour les questions stupides, c'est juste pour être sûr de bien comprendre.
merci pour tes propositions. il n'y a pas de fuite de lumière. j'ai exposé l'appareil au soleil pendant un moment, j'ai armé l'obturateur pour être sûr que ce n'est pas cela, et puis j'ai sorti une photo sans déclencher. elle est parfaitement noire. pas de fuite alors.

l'appareil d'origine, un ensign 820, c'est un 6x9. l'optique est reputée de couvrir plus grand, on dit même 4x5 pouces. j'ai testée l'optique dans l'appareil d'origine. voici une de ces photos de test:

Image
il n'y a pas de problème.

le vignettage est dû au tube lomo, trop étroit. lomo avait opté pour une optique beaucoup plus courte, apparemment avec une lentille grand angle en arrière pour faire plus court au maximum. il faudrait virer tout et couper plus grand, ce sera faisable. mes photos de test couvrent plusieurs distances, de 1m à l'infini. le vignettage est toujours le même.

mais si je ne trouve pas la raison pour ce défaut au centre, ce n'est pas la peine. il y a des reflets de lumière quelque part dans l'optique ou le tube. ce qui est curieux, c'est que j'ai eu le même phénomène avec une autre optique ancienne dans un appareil fait par un pro. pour le moment mon appareil est tombé en disgrâce. au mois d'avril je finirai le diana square d'abord. et puis ce serait le lomo wide de nouveau.
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
MikeNavy
Polaroid SX-70
Messages : 527
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » mer. 13 mars 2019 / 20:33 pm

Une orbe ?

Lors des travaux faits un grain de poussière s'accroche à l'objectif ou pénètre dans l'objectif.

Lorsqu'il reçoit la lumière il la diffuse, et comme il n'est pas dans une zone de netteté le grain de poussière prend l'apparence d'une forme circulaire.
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
http://nallino.net/photo/index.html

xya
Fuji FP-1
Messages : 4239
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » mer. 13 mars 2019 / 20:54 pm

MikeNavy a écrit :Une orbe ?

Lors des travaux faits un grain de poussière s'accroche à l'objectif ou pénètre dans l'objectif.

Lorsqu'il reçoit la lumière il la diffuse, et comme il n'est pas dans une zone de netteté le grain de poussière prend l'apparence d'une forme circulaire.
merci, mike, mais c'est peu probable. un orbe, cela est l'effet d'un flash. mes photos sont faits sans flash. vu la taille et la forme du défaut, cela ne correspond pas non plus. un orbe peut être semi-transparent, mais il a des bord assez distincts, pas un flou aux bords. en plus vu la taille du défaut, ce devait être un grain énorme, visible donc. comme c'est exactement centré en plus, c'est encore moins probable.
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
klaxamer
Polaroid 95A
Messages : 996
Inscription : ven. 07 mai 2010 / 18:49 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar klaxamer » mer. 13 mars 2019 / 23:55 pm

je viens de lire ton post...
alors déjà, c'est clair qu'on est en présence de vignettage mécanique et non optique.
comme tu le dis, ton tube allonge est trop étroit. pour ce genre de montage avec une optique à hélicoïde sur le groupe avant il est toujours préférable de caler la map sur l'optique au minimum, d'adapter une monture hélicoidale "large" (genre celle qu'a adapté jeantoto, voir son post sur le diana) et faire le focus sur celle ci. ça te permet d'avoir une allonge moins longue

quant au flare, ou à la fuite , ou je ne sais quoi, j'ai eu un souci similaire avec le même genre d'optique... j'ai mis des plombes à trouver ce que c'était: l'obtu était légérement gommé et les pales se refermaient avec un temps de retard en fin de course. ça peut valoir le coup d'explorer cette piste..

et puis aussi, je ne mets plus de majuscule
suck the best & fuck the rest

Avatar de l’utilisateur
klaxamer
Polaroid 95A
Messages : 996
Inscription : ven. 07 mai 2010 / 18:49 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar klaxamer » jeu. 14 mars 2019 / 00:02 am

ah oui, et aussi, je confirme que le ross xpres 3.8 105 est un des meilleurs tessar de son époque, il couvre en effet le 4x5 dès 5.6
je l'ai longtemps utilisé sur un polaroid pack 100 et il couvrait plein pot à pleine ouverture
suck the best & fuck the rest

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14268
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » jeu. 14 mars 2019 / 05:36 am

La paresse finale de l'obtu semble banalement avérée.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

xya
Fuji FP-1
Messages : 4239
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » jeu. 14 mars 2019 / 09:16 am

klaxamer a écrit :...quant au flare, ou à la fuite , ou je ne sais quoi, j'ai eu un souci similaire avec le même genre d'optique... j'ai mis des plombes à trouver ce que c'était: l'obtu était légérement gommé et les pales se refermaient avec un temps de retard en fin de course. ça peut valoir le coup d'explorer cette piste..

et puis aussi, je ne mets plus de majuscule
merci pour tes conseils. je vérifierai cela, mais c'est peu probable. l'optique vient d'être servicé et j'ai fait des photos avec dans son appareil d'origine sans problème. au pire des cas je la ré-installerai encore une fois dans cet appareil pour encore faire une pellicule. d'abord je verrai pour le vignettage...

sans majuscules, c'est plus vite, surtout si on écrit avec un seul doigt... :mrgreen:
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

xya
Fuji FP-1
Messages : 4239
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » sam. 14 septembre 2019 / 21:04 pm

mon appareil est de retour d'un séjour en clinique babas. un grand merci à babas :bisous: . il a été guéri du vignettage. la tache claire a aussi presque disparu. j'ai fait une page sur mon site des instantanés http://www.instantphoto.eu/diy/lomo_widestax.htm. j'acheterai une optique identique quand l'occasion se présentera pour voir. et je resterai à la chasse de cette tache claire. on veut savoir...
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
MikeNavy
Polaroid SX-70
Messages : 527
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » dim. 15 septembre 2019 / 17:40 pm

xya a écrit :mon appareil est de retour d'un séjour en clinique babas. un grand merci à babas :bisous: . il a été guéri du vignettage. la tache claire a aussi presque disparu. j'ai fait une page sur mon site des instantanés http://www.instantphoto.eu/diy/lomo_widestax.htm. j'acheterai une optique identique quand l'occasion se présentera pour voir. et je resterai à la chasse de cette tache claire. on veut savoir...

Bonjour,
Au final belle réalisation !
L'atténuation de la tâche claire est-elle accidentelle, d'origine indéterminée, ou bien est-elle due à Babas ?
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
http://nallino.net/photo/index.html

xya
Fuji FP-1
Messages : 4239
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » dim. 15 septembre 2019 / 20:18 pm

MikeNavy a écrit :Bonjour,
Au final belle réalisation ! L'atténuation de la tâche claire est-elle accidentelle, d'origine indéterminée, ou bien est-elle due à Babas ?
elle est d'origine indéterminée, mais c'est bien babas qui est en cause. je cherche encore...
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/


Revenir vers « Bricolage appareils instantanés »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités