SX_70 withe photos

Discussions on the SX-70 and the entire series 500, 1000, 2000 ...
Leo Micoli
P.......
Messages : 1
Inscription : dim. 06 mai 2018 / 12:34 pm

SX_70 withe photos

Messagepar Leo Micoli » dim. 06 mai 2018 / 12:57 pm

Hello, I both few months ago a camera SX-70 on ebay. I put a film B&W IMPOSSIBLE INSTANT FILM 600. But all my 8 pictures are white. I thought it was the pack had a problem. I put an another film POLAROID B&W SX_70. I took one picture and the result is the same. Some one have an idea what could be the problem?

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3323
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » dim. 06 mai 2018 / 14:34 pm

Hello,
Did you place the film under the light ?
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

scapy
P.......
Messages : 1
Inscription : mer. 30 mai 2018 / 17:19 pm

Messagepar scapy » mer. 30 mai 2018 / 17:22 pm

Hi,

I have the same issue, and don't know to resolve.
You have any resolution?

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5881
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » jeu. 31 mai 2018 / 10:47 am

I faced same issue on a 680, it was because the shutter stayed wide open during all the mirror cycle ...
Impossible fixed that for about 75 or 90 €(dont remember exactly)
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/

Avatar de l’utilisateur
mimi_club
Po......
Messages : 45
Inscription : sam. 26 décembre 2015 / 14:14 pm
Localisation : British-Hong Kong
Voir la galerie photo de ce membre

Messagepar mimi_club » lun. 04 juin 2018 / 19:49 pm

Keep your white photos for test.

I think that you may try to put the camera at a dry cool place.
Put the white photos back into the photo cartridge.

just try to see if the aperture/shutter will open-and-close or not.
Try some more cycles. Something it may stuck for no reason.
China(支那)-occupied-Hong Kong


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités