Spectra system : problèmes

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
Marsupilami
P.......
Messages : 6
Inscription : sam. 09 septembre 2017 / 23:35 pm

Spectra system : problèmes

Messagepar Marsupilami » sam. 09 septembre 2017 / 23:45 pm

Bonjour !

Mon Polaroid Spectra system me fait des choses bizarres, j'ai pu prendre des premières photos assez visibles.
Maintenant, mes photos sont bleues et floues, on ne voit pas bien ce qui est dessus.
Savez vous quelle en est la raison ?

Merci !

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5642
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » sam. 09 septembre 2017 / 23:52 pm

Il nous faudrait voir tes photos pour peut être avoir une idée ...
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

Marsupilami
P.......
Messages : 6
Inscription : sam. 09 septembre 2017 / 23:35 pm

Messagepar Marsupilami » dim. 10 septembre 2017 / 12:46 pm

Peut être que je la laisse pas assez ?

Marsupilami
P.......
Messages : 6
Inscription : sam. 09 septembre 2017 / 23:35 pm

Messagepar Marsupilami » dim. 10 septembre 2017 / 12:48 pm


Avatar de l’utilisateur
scaf
Polaroid 250
Messages : 2610
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » dim. 10 septembre 2017 / 13:25 pm

Bonjour,

À vérfier :
le pack n'est-il pas périmé ?
N'es-tu pas trop près de ton sujet ?
Le flash s'est-il bien déclenché ?
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

Marsupilami
P.......
Messages : 6
Inscription : sam. 09 septembre 2017 / 23:35 pm

Messagepar Marsupilami » dim. 10 septembre 2017 / 15:03 pm

Bonjour,

Non ! Le pack n'est pas périmé, le flash s'est bien déclenché et oui j'étais à 50 cm à peu près, mais mpeme sur des photos en étant loin ca fait ca ! :(

Avatar de l’utilisateur
DocteurQui
Polaroid NightCam
Messages : 821
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » dim. 10 septembre 2017 / 16:44 pm

Le pack, acheté directement chez Impossible ? Difficile sinon de connaitre les conditions de stockage et de conservation, et avec la canicule de cet été, les packs conservés droits et en rayons (au lieu d'etre à plat et au frais) ont pu prendre cher...
Si ce n'est pas le pack, et qu'il y a bien eu du flash (evitant toute pose longue qui aurait pu donner un rendu pareil), je dirais soit une lentille qui a morflé, soit la mise au point ne se fait pas, donc possiblement le sonar qui est mort...
Ça le fait aussi sur une photo de paysage (comme si la mise au point etait sur l'infini) ?
Image
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

Marsupilami
P.......
Messages : 6
Inscription : sam. 09 septembre 2017 / 23:35 pm

Messagepar Marsupilami » mar. 12 septembre 2017 / 20:23 pm

Oui ce sont des packs IMPOSSIBLE achetés y a un moment.
Je vais faire d'autres tests, sinon je me rends direct en boutique !


Revenir vers « Polaroid® Image/Spectra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité