SX-70 et flash Cobra: défaut du SX?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
minipez
P.......
Posts: 16
Joined: Wed 16 October 2013 / 12:14 pm
Location: Thionville
Voir la galerie photo de ce membre

SX-70 et flash Cobra: défaut du SX?

Postby minipez » Wed 30 October 2013 / 12:00 pm

Bonjour

J'ai commandé récemment un adaptateur sur ebay pour pouvoir déclencher les flashs cobra via un câble PC.
J'ai cramé quelques images:
- L'adaptateur ne déclenche rien avec du PX-70
- Le flash se déclenche avec du PX-100 shade Cool, mais bien trop tard (genre 1/2sec après la prise de vue).

Le vendeur m'a affirmé avoir testé l'adaptateur avec des films IP, et que ça fonctionnait. Il est de bonne fois vu qu'il est ok pour un retour avec remboursement.

Mon SX-70 est, je crois, un de 1ère génération (il y a juste écrit SX-70 dessus, pas Land Camera ni rien de plus). Sont-il plus faiblards niveau ampérage? Le vendeur me dit d'essayer de nettoyer les contacteurs. Je vais tenter.

User avatar
nycos
Polaroid
Posts: 291
Joined: Sun 23 January 2011 / 20:22 pm
Location: Lille
Contact:
Voir la galerie photo de ce membre

Postby nycos » Wed 30 October 2013 / 12:27 pm

tu as déjà utilisé des flashbar avec ton sx?
ça pourrait être une piste...

picturepoestry
P.......
Posts: 3
Joined: Sat 16 July 2016 / 22:16 pm
Voir la galerie photo de ce membre

Postby picturepoestry » Sun 08 January 2017 / 13:21 pm

Bonjour,

Et comment ajustez-vous la puissance de votre flash ?


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 1 guest