SX-70 modifiés 600 et molette darken / lighten

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Mistinguette
Polaro..
Messages : 167
Inscription : dim. 15 mai 2016 / 11:45 am
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » jeu. 08 décembre 2016 / 18:46 pm

DocteurQui a écrit :Le kit est en vente un peu partout, y compris chez Impossible : https://eu.impossible-project.com/colle ... 70-cameras


Merci :)
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
DocteurQui
Polaroid SLR 680
Messages : 649
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » jeu. 08 décembre 2016 / 18:47 pm

Mauvais exemple Conso...
Certes, avec un filtre jaune, une botte de foin sur fond blanc aura tendance à se confondre, voire se fondre, avec ce dernier.
En revanche, les ombres de chaques brin de foin seront exacerbées.
Si ce qui est clair, de vive vue, est plus clair, sur la photo, que ça ne l'est reellement, et que ce qui est foncé est plus foncé, le contraste (sur la photo, entre les ombres et le foin) est donc augmenté...
Dernière édition par DocteurQui le jeu. 08 décembre 2016 / 18:51 pm, édité 1 fois.
Image
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12728
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » jeu. 08 décembre 2016 / 18:50 pm

Pas de commentaire....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

Avatar de l’utilisateur
jeanP
Polaroi.
Messages : 213
Inscription : lun. 25 août 2014 / 16:13 pm
Voir la galerie photo de ce membre

Messagepar jeanP » ven. 09 décembre 2016 / 09:22 am

Bonjour,

Sujet intéressant, vu à l’Ecole en calorimétrie et sensitométrie argentiques.
Je suis d’avis de Conso, un filtre transmet sa couleur et soustrait sa complémentaire, renforçant en N et B le contraste de gris mais n’ajoute rien.
Les parties claires du sujet photographié vont réfléchir plus de lumière, donc sensibiliseront davantage les sels d’halogénure d’argent.
Un filtre jaune ( Rouge+Vert) utilisé pour photographier un ciel uniformément bleu (Bleu) avec un oiseau blanc (V+R+B) diminuera le contraste du ciel (le B est arrêté par le jaune) mais l’oiseau blanc aura plus de gris contenant 60% de R et de V.
Bien sûr, il faudra tenir compte du coefficient de transmission lumineuse du filtre (Lighten/darken) si la cellule ne le calcule pas !

A++

Avatar de l’utilisateur
TouilleSniff
Po......
Messages : 39
Inscription : sam. 10 décembre 2016 / 14:54 pm
Localisation : Montlhéry
Contact :
Voir la galerie photo de ce membre

Messagepar TouilleSniff » ven. 07 avril 2017 / 12:51 pm

Hier j'ai fait quelques photos en extérieur, j'ai utilisé un SX70 Babas avec du 600 nb v2 (expire le 11.17 et bien stocké), j'ai donné les photos donc impossible de vous les montrer.

Le sujet et moi étions en plein soleil (avec un appareil manuel j'aurais fait du f16 ou f22 v500 iso 640), le sx réglé sur trois crans darken, la photo est sortie très, très, claire, presque pas de gris foncé, aucun noir et impossible de discerner une forme proche/lointaine nettement.
J'ai fait une autre photo dans une situation plus ombragée avec un résultat plus satisfaisant mais toujours trop clair, pas de noir et un peu de gris foncé et forme plus distinctes.

Donc cet été si je veux shooter en extérieur, plein soleil et ombragé, avec du sx 70 couleur ou nb, comment régler la mollette darken/lighten?

Ou bien dois-je continuer d'utiliser du 600?

L'idéal serait d'avoir deux SX70 Babas chargés avec du 600 et du sx70, pour être paré à toutes les situations...
Dernière édition par TouilleSniff le dim. 09 avril 2017 / 11:00 am, édité 1 fois.
1000, 1000, 3000,supercolor1000, impulse, impulseAF, supercolor635,spirit600cl, 636closeup, 600, slr670 Babas, 340, miniportrait 402, imagesystemepremiere, 4000, impulse, 250

Avatar de l’utilisateur
CCédric
Polaroid 250
Messages : 2780
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar CCédric » ven. 07 avril 2017 / 13:05 pm

TouilleSniff a écrit :Hier j'ai fait quelques photos en extérieur, j'ai utilisé un SX70 Babas avec du 600 nb v2 (expire le 11.17 et bien stocké), j'ai donné les photos donc impossible de vous les montrer.

Le sujet et moi étions en plein soleil (avec un appareil manuel j'aurais fait du f16 ou f22 v500 iso 640), le sx réglé sur trois crans darken, la photo est sortie très, très, claire, presque pas de gris foncé, aucun noir et impossible de discerner une forme proche/lointaine nettement.
J'ai fait une autre photo dans une situation plus ombragée avec un résultat plus satisfaisant mais toujours trop clair, pas de noir et un peu de gris foncé et forme plus distinctes.


J'ai eu les mêmes problèmes avec du n&b. La 1ère photo était correcte, ensuite elles étaient de + en + blanches. J'ai cru que c'était le film parce que c'était du déstocké d'IP mais j'ai fini le pack dans un 680 et les photos sont sorties normalement. Donc, je privélégie le 600 couleur dans le Babas.

TouilleSniff a écrit :Donc cet été si je veux shooter en extérieur, plein soleil et ombragé, avec du sx 70 couleur ou nb (pour avoir une sensibilité plus faible), comment régler la mollette darken/lighten?
Ou bien dois-je continuer d'utiliser du 600?


Pour l'utiliser avec du sx70, il faut mettre la molette à fond sur lighten.

TouilleSniff a écrit :L'idéal serait d'avoir deux SX70 Babas chargés avec du 600 et du sx70, pour être paré à toutes les situations...

J'ai aussi cru que l'idéal c'était d'avoir un appareil par situation ce qui fait que je me trimballe avec trop d'appareils quand je me promène. Pour préserver mon dos, j'essaye de me persuader que l'idéal c'est de partir avec maximum 2 appareils et tant pis si je rate des situations.
Les instantanés, c'est sur PP.
Mon côté argentique
Un semblant de numérique
De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2024
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » ven. 07 avril 2017 / 13:49 pm

Ah ah, intéressant comme remontée de problème...
Je vais faire des tests plus approfondis avec du noir et blanc, mais je ne me souviens pas avoir rencontré ce soucis ( et d'ailleurs pourquoi que sur du noir et blanc...?)
Let's see!
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
TouilleSniff
Po......
Messages : 39
Inscription : sam. 10 décembre 2016 / 14:54 pm
Localisation : Montlhéry
Contact :
Voir la galerie photo de ce membre

Messagepar TouilleSniff » ven. 07 avril 2017 / 14:36 pm

CCédric a écrit :
J'ai eu les mêmes problèmes avec du n&b. La 1ère photo était correcte, ensuite elles étaient de + en + blanches. J'ai cru que c'était le film parce que c'était du déstocké d'IP mais j'ai fini le pack dans un 680 et les photos sont sorties normalement. Donc, je privélégie le 600 couleur dans le Babas.


Pour l'utiliser avec du sx70, il faut mettre la molette à fond sur lighten.

J'ai aussi cru que l'idéal c'était d'avoir un appareil par situation ce qui fait que je me trimballe avec trop d'appareils quand je me promène. Pour préserver mon dos, j'essaye de me persuader que l'idéal c'est de partir avec maximum 2 appareils et tant pis si je rate des situations.



Oui le film n'était pas en cause, car j'ai fait la dernière pose en intérieure toujours avec le sxBabas, deux crans darken et pas de problèmes. Donc pour l'extérieur je vais faire comme toi, couleur uniquement.

Donc cet été je shoot du SX70 pour avoir un résultat meilleur resultat? et à fond sur lighten même en plein soleil?

Deux appareils c'est l'idéal. Quand je me promène j'ai :

_Un 120, le rolleiflex 3.5C a remplacé l'encombrant pentacon six tl et son 80mm f2.8
_Un reflex 24x36 avec un 50mm f1.4 qui dans trois semaines sera remplacé par un pen F 38mm f1.8 (le 24x18 est plus léger :lol: )

Et parfois le sx70 Babas.

Le tout sans accessoires sauf le rolleinar 2, un filtre jaune et une cellule.
Dernière édition par TouilleSniff le dim. 09 avril 2017 / 10:59 am, édité 1 fois.
1000, 1000, 3000,supercolor1000, impulse, impulseAF, supercolor635,spirit600cl, 636closeup, 600, slr670 Babas, 340, miniportrait 402, imagesystemepremiere, 4000, impulse, 250

Avatar de l’utilisateur
Jules Biron
Polar...
Messages : 149
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Lac Léman
Voir la galerie photo de ce membre

Messagepar Jules Biron » ven. 07 avril 2017 / 14:47 pm

Pareil, en intérieur ça marche mais en extérieur c'est chaud le n&b dans le SX-670 Babas :)
Polaroid SX-670 « Babas », Polaroid EE100, Polaroid EE66, Instax Mini 90 « Neo classic », Instax 100

Avatar de l’utilisateur
CCédric
Polaroid 250
Messages : 2780
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar CCédric » ven. 07 avril 2017 / 15:18 pm

La 1ère photo du pack en darkant : http://www.polaroid-passion.com/galerie ... 851&from=m. La 3e : http://www.polaroid-passion.com/galerie ... 946&from=m
Ensuite, une photo quasiment blanche, puis une blanche complètement. J'ai transféré le pack dans le 680 et voilà : http://www.polaroid-passion.com/galerie ... 087&from=m
Mais mais mais, je ne suis pas sûr que ce soit l'appareil parce que d'habitude je n'ai aucun problème, il est même très bon. Ce pack n&b était du 2nde main donc peut-être une chimie merdique. Quand j'ai transféré dans le 680 je suis peut-être retombé sur une chimie ok.
Beaucoup de peut-être, peu de certitudes. Je réessayerai avec du n&b pour voir.
Ce qui est sûr c'est que mon flash IP ne marche pas avec lui :(
Les instantanés, c'est sur PP.
Mon côté argentique
Un semblant de numérique
De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

tombal
Polar...
Messages : 119
Inscription : sam. 05 octobre 2013 / 10:59 am
Localisation : Binche / Belgique
Contact :
Voir la galerie photo de ce membre

Messagepar tombal » ven. 07 avril 2017 / 16:10 pm

bon je viens faire mon C...C.... mais maintenant que j'ai aussi un babas . :P

et du "duochrome" ds un babas ??? une idée ?

merciiiii :lol:
land 190 / polaroid 600 SE / Image 2 / sx-70 alpha babas / SX-70 model2 autofocus / MP4

Avatar de l’utilisateur
scaf
Polaroid Encore!
Messages : 2540
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » ven. 07 avril 2017 / 17:45 pm

Arg, je viens de faire modifier mon SX70 en Babas; je ne l'ai pas encore testé.

Question à ceux qui ont rencontré un souci : est-ce que les films qui sont de plus en plus blancs on été exposés à des intervalles rapprochés dans la même journée ?
Si oui, il peut y avoir un composant, un condensateur qui, une fois plein, ne se décharge (ou recharge) pas assez vite (ou pas correctement).
Il faudrait tenter de faire ainsi : dès que le problème survient, fermer le SX et le laisser se reposer 24h.
Le rouvrir et recommencer. Si les premières photos sont bonnes puis que ça recommence, on tient déjà un début de diagnostic.

Étonnant que cela ne le fasse qu'avec le n&b. Toutefois, les seules fois ou j'ai obtenu des photos à dominante blanche, c'était avec du n&b; en général, je l'avais utilisé alors qu'il faisait trop froid ( <=13°C). Le film couleur semble mieux résister à une température froide.
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2024
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » ven. 07 avril 2017 / 21:13 pm

Bon ben pas de soucis chez moi avec mes exemplaires.
Pour le flash MinT /IP c'est ingérable sur mes exemplaires. Une vrai daube ce truc.
Le Duochrome marche bien, c'est ma principal utilisation en ce moment.
Je continue mes tests en noir et blanc!
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
scaf
Polaroid Encore!
Messages : 2540
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » ven. 07 avril 2017 / 23:21 pm

babas92 a écrit :Pour le flash MinT /IP c'est ingérable sur mes exemplaires. Une vrai daube ce truc.

[Troll]
J'ai l'impression que ce flash ne fonctionne bien que dans les labos d'IP :mrgreen: [/Troll]
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

tombal
Polar...
Messages : 119
Inscription : sam. 05 octobre 2013 / 10:59 am
Localisation : Binche / Belgique
Contact :
Voir la galerie photo de ce membre

Messagepar tombal » ven. 07 avril 2017 / 23:51 pm

scaf a écrit :
babas92 a écrit :Pour le flash MinT /IP c'est ingérable sur mes exemplaires. Une vrai daube ce truc.

[Troll]
J'ai l'impression que ce flash ne fonctionne bien que dans les labos d'IP :mrgreen: [/Troll]



P.... je viens d'en prendre un !! :evil:
land 190 / polaroid 600 SE / Image 2 / sx-70 alpha babas / SX-70 model2 autofocus / MP4


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité