Je n'arrive plus à allumer mon Polaroid Z340

Discussions sur les sténopés chaussé d'un dos Polaroid®, découvrez les Pinhole Cameras !
Riffi
P.......
Messages : 1
Inscription : jeu. 22 août 2013 / 15:58 pm

Je n'arrive plus à allumer mon Polaroid Z340

Messagepar Riffi » jeu. 22 août 2013 / 16:02 pm

Hello tout le monde! Avant hier j'ai reçu un nouvel appareil photo: le fameux Polaroid Z340. Je l'ai allumé une ou deux fois sans imprimer de photos ni en prendre d'ailleurs. Et un moment il s'est eteind. Ce n'est pas un pb de batterie, quand je l'allume il affiche le logo polaroid et s'eteint directement avec une photo de "Made in Polaroid". Quelqun aurait-il eu le meme soucis que moi ? si oui, comment régler ce pb. Merci d'avance! :stachu:

alban76
Pola....
Messages : 94
Inscription : dim. 23 décembre 2012 / 08:15 am
Localisation : Mirville (Le Havre)
Voir la galerie photo de ce membre

Messagepar alban76 » jeu. 22 août 2013 / 16:19 pm

bonjour,

faudrait passer par la case présentation avant :mrgreen:

merci d'avance

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2108
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » jeu. 22 août 2013 / 16:25 pm

Uep, essaies tout de même de te présenter (et de recharger ta batterie... :sifle: )
Aie aie aie, ouille ouille et bien plus encore


Revenir vers « Sténopé : Pinhole instantané »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité