Page 1 sur 1

Faire fonctionner un Land Camera 2000

Publié : ven. 24 août 2018 / 12:30 pm
par PolaDora
Bonjour à tous,

On m'a récemment offert un Land Camera 2000 qui semble en bon état et qui est supposé fonctionner. Hors après avoir acheté les films compatibles d'impossible project et les avoir insérer dans la trappe rien ne se passe. Le décompteur de vue a réagi et affiche 10, mais c'est tout. Pas de bruit de moteur, le film de protection n'a pas été éjecté et rien ne se passe si j'appuie sur le bouton. Je suis allée voir un photographe qui ne s'y connaissait pas mieux que moi. Donc je me tourne vers vous, si quelqu'un a des conseils à me donner.

Autre problème, je n'arrive pas à retirer les films de la trappe et j'ai peur de casser quelque chose en tirant trop fort.

Merci d'avance pour vos réponses.

Publié : ven. 24 août 2018 / 13:05 pm
par scaf
Bonjour et bienvenue à toi.

Concernant ton problème, le plus classique est que les contacteurs de pile dans l'appareil soient oxydés.

Pour résoudre ce problème facilement, tu peux tenter de faire plusieurs (une bonne dizaine) fois la manip suivante :

1 - Ouvrir la trappe du pack de l'appareil

2 - Sortir le pack de l'appareil
3 - Le réinsérer
Répéter du nombre de fois que tu veux

4 - Fermer la trappe

Cette manip' permet de gratter un peu les contacteurs et ça enlève l'oxyde.

Publié : ven. 24 août 2018 / 14:42 pm
par consommable
Pour la dernière partie de la question, le dark slide ne serait-il pas engagé entre les rouleaux ?

Publié : ven. 24 août 2018 / 15:53 pm
par PolaDora
Super scaf ça fonctionne c'était tout con mais j'y aurais pas pensé! j'vais pouvoir partir en balade tester mon nouveau jouet!
J'ai quand même dû un peu forcé pour sortir le pack.
consommable, qu'est ce que le dark slide? (désolé si c'est une question bête :S)

Publié : ven. 24 août 2018 / 16:35 pm
par scaf
Content pour toi que ça fonctionne, bonnes photos :) !

Le Darkslide, c'est le carton noir qui est éjecté tout seul et automatiquement lorsque tu insères le pack. C'est ce que tu as nommé "film de protection".

Publié : ven. 24 août 2018 / 17:29 pm
par PolaDora
Merci pour la précision lexicale, je suis pas habituée au jargon encore.

Par contre autre petit soucis découvert avec les premières prise de vue. J'ai des petites traces (je dirais blanche) sur la photo ainsi que des rayures. Ça se voit pas beaucoup mais ça ne me semble pas spécialement normal.
Un avis ?
peut être faut-il que je nettoie les rouleaux. Dans ce cas comment procéder?

Publié : ven. 24 août 2018 / 20:29 pm
par scaf
Alors,

Des rouleaux sales, ça donne ça : http://www.polaroid-passion.com/galerie ... 787&from=g

Par contre, si tu as ça : http://www.polaroid-passion.com/galerie ... 779&from=g , les petites flammèches en bas, il n'y a rien à faire.
C'est un défaut du film, on appelle ça des feux follets et ton appareil n'y est pour rien. Et toi non plus :).

Voilà. Avec un pseudo pareil, il ne te reste plus qu'à explorer ;)
OK, je sors :P...

Publié : lun. 27 août 2018 / 17:45 pm
par PolaDora
Oui je prend mon sac à dos et ma carte et j'y vais!!!

Par contre je vois pas le défaut sur le premier lien. Je suis bigleuse ? De toute façon ça fera sans doute pas de mal de nettoyer les rouleaux. Mais je sais pas si je peux ouvrir la trappe tant qu'il y a un pack entamé à l'intérieur?

pour les feux follets ok, je crois qu'il y en a un léger tant pis. Merci pour les réponses en tout cas.

Publié : lun. 27 août 2018 / 22:24 pm
par scaf
Le défaut sur la photo du premier lien, ce sont les points alignés verticalement et réguliers : c'est typique d'un rouleau sale.

Tu peux ouvrir la trappe de ton appareil quand tu veux, y'a pas de souci. Nettoie-les avec un chiffon humide; tu peux les faire tourner via la roue dentée sur un côté.