Problème "obturation" SX-70 ?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Grizzly_Man
Polar...
Messages : 138
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » dim. 19 février 2017 / 13:34 pm

Eli_Pamscarc a écrit :Le mieux est d'en profiter pour lui demander de te le transformer en SX 70 Babas, comme ça tu pourras utiliser des films 600 et des SX sur un même appareil !
:sifle:


Oh oui ! :mrgreen: Oh oui ! :mrgreen: Oh oui ! :mrgreen:

Avatar de l’utilisateur
Grizzly_Man
Polar...
Messages : 138
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » mer. 29 mars 2017 / 19:30 pm

Eli_Pamscarc a écrit :Le mieux est d'en profiter pour lui demander de te le transformer en SX 70 Babas, comme ça tu pourras utiliser des films 600 et des SX sur un même appareil !
:sifle:


Çà y est ! Un SX 70 Babas est né ! ;-) Merki, merki :D

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2107
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » mer. 29 mars 2017 / 19:37 pm

Ah mais de rien!
Il a l'air d'être plutôt bien reparti à ce que je vois en galerie.
Ce ne ce fut pas sans mal ;)
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
Eli_Pamscarc
Polaroid Encore!
Messages : 2455
Inscription : ven. 04 mai 2012 / 20:05 pm
Flickr : eli_pamscarc
Voir la galerie photo de ce membre

Messagepar Eli_Pamscarc » jeu. 30 mars 2017 / 22:20 pm

babas92 a écrit :Ah mais de rien!
Il a l'air d'être plutôt bien reparti à ce que je vois en galerie.
Ce ne ce fut pas sans mal ;)


:super: :bisous:


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités