Premiers essais SX70 (suite)...

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Premiers essais SX70 (suite)...

Messagepar Mistinguette » lun. 18 juillet 2016 / 11:42 am

Suite à l'achat d'un magnifique SX70 Sonar Autofocus à babas92, j'ai fait ma première photo test ce matin, avec du film Impossible Type 600 couleur.
L'appareil est modifié donc j'ai laissé la molette (B/N) au milieu.
Lumière du jour, à l'ombre.
Après plus d'une heure de développement à l'abris de la lumière, voilà ce que j'ai...

Image

Est-ce un résultat normal ?
Dernière édition par Mistinguette le lun. 01 août 2016 / 19:03 pm, édité 1 fois.
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3478
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » lun. 18 juillet 2016 / 12:21 pm

Pour moi oui. On voit que c'est à l'ombre. La même avec du sx70 et les feuilles disparaissent.
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 18 juillet 2016 / 12:25 pm

Et si je mets la molette un peu vers le blanc ?
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
DocteurQui
Polaroid EE100
Messages : 1264
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Flickr : docteurki
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » lun. 18 juillet 2016 / 12:27 pm

Idem, pour moi rien d'anormal sur cette photo :D
Il ne faut pas s'inquieter des petites flamèches bleues qui partent du bas de la photo, c'est un simple défaut qui peut apparaitre, de manière totalement aléatoire, sur les films Impossible.
Et si tu mets un peu vers Lighten, et bien le temps de pose sera un poil plus long, donc la photo sera plus exposé, donc plus 'claire'.
Il ne faut pas avoir peur de jouer de la molette et de faire des tests, ça s'apprivoise un SX-70. :wink:
Image
Dark Lodge Photography
Polaroid [Intégral] : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - OneStep2 ‘Stranger Things’
Polaroid [Pack 100] : EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300 - Lomo’Instant Square Pigalle

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 18 juillet 2016 / 12:38 pm

Oui les flamèches bleues, j'aime bien, c'est le charme du polaroid.
Si on veut un truc parfait, on prend son reflex ;)
Je trouvais juste que c'était un peu "bouché"...
Je ferais donc quelques tests ...
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3478
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » lun. 18 juillet 2016 / 12:50 pm

Par contre, en pleine lumière, mets bien la molette un ou deux traits vers dark. Je me suis fait avoir avec mes premiers clichés au Babas qui étaient surexposés.
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 18 juillet 2016 / 12:59 pm

C'est noté.... :)
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 01 août 2016 / 19:01 pm

Suite de mes essais, ici en plein soleil, y a comme un blème ???

Image

Image
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 01 août 2016 / 19:03 pm

Ici en intérieur, molette tournée d'un cran vers litghen

Image

Et ici à l'ombre, c'est quoi ces rayures bizarres ?

Image
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
meierlink
Polaro..
Messages : 176
Inscription : mar. 03 novembre 2015 / 17:06 pm
Localisation : Bordeaux
Voir la galerie photo de ce membre

Messagepar meierlink » lun. 01 août 2016 / 19:17 pm

Salut, pour moi les rouleaux de ton appareil sont sales, il doit y avoir des restes de chimie dessus non?

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4833
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » lun. 01 août 2016 / 19:17 pm

Ton film a eu un coup de chaud on dirait...

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 01 août 2016 / 21:55 pm

Bon pour les rouleaux je vais regarder ça...
Un coup de chaud, c'est à dire....?
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4833
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » lun. 01 août 2016 / 22:24 pm

Bah, la chaleur, soit sur le pack, soit le pack une fois inséré dans le SX...

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70 Sonar
Messages : 559
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » mar. 02 août 2016 / 08:55 am

Question 1 : si on ouvre l'appareil (dans le noir) au milieu d'un pack, quand on referme il éjecte automatiquement une photo ?
Question 2 : le pack a été conservé au frigo, et depuis qu'il est dans l'appareil, il reste à température ambiante de mon appartement (Nice en été , 25/28°) Les photos ont été faite ne plein soleil et une fois éjectées directement mises dans le noir, mais dans mon sac le temps de rentrer, donc chaleur estivale (30° environ) Je n'ai pas touché la molette de correction d'exposition...????
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3478
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » mar. 02 août 2016 / 09:17 am

Réponse 1 : oui, si tu sors le pack, même légèrement. Il faut donc glisser une photo déjà prise au sommet de ton pack avant de le réinsérer. Tout ça dans le noir bien sûr.
Mais, si tu ouvres juste la trappe pour nettoyer tes rouleaux, tu peux le faire à la lumière et quand tu refermes, il n'y a pas d'éjection puisque que tu n'as pas touché au pack.
Réponse 2 : je n'ai pas de réponse sur l'influence de la chaleur sur les photos :)
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités