Ré initialiser mon SX-70! Est-ce le problème de mon pola???

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
admixed@gmail.com
P.......
Messages : 4
Inscription : dim. 08 avril 2012 / 12:45 pm
Localisation : Bruxelles

Ré initialiser mon SX-70! Est-ce le problème de mon pola???

Messagepar admixed@gmail.com » dim. 08 avril 2012 / 13:12 pm

Hello,

Moi je viens d'acheter un SX-70 Land Camera Alpha 1, sur eBa.. à un vendeur de Berlin... L'appareil est en parfaite condition. Pas de marques et/ou griffes majeures. J'étais plutot satisfait de mon acquisition, jusqu'à ce que j'y place mon pack Impossible PX color shade Film....

Le pack placé, le carton de protection est éjecté. "Jusqu'ici tout va bien", me dis-je. C'est lorsque j'ai voulu regarder au travers du viseur que ça s'est corsé: pas d'image, rien à voir... TOUT NOIR!! Rien de rien. Je me dis qu'en déclenchant, le problème devrait se solutionner (tout seul)... Tu sais comme lorsqu'on tape nerveusement sur la télé en pensant que l'image va revenir... Mais bien entendu, encore une fois, j'appuie et RIEN.. rien de rien.
Je replie mon SX-70, l'ouvre à nouveau et là.. une image est éjectée. J'essaie de regarder dans le viseur... Mais RIEN, toujours rien!! Et toujours rien non plus lorsque j'appuie sur le déclencheur.

Merci de me dire s'il s'agit du problème que je peux régler en ré initialisant mon SX-70??

Je ne voudrais pas tenter une manoeuvre de réparation qui ne correspondrait pas au problème auquel je fais face.

MERCI de toutes vos réponses.

Laurent
Just New!!!!

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14228
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » dim. 08 avril 2012 / 13:25 pm

Bon, pas certain que la manip de l'ignoble rvlulu, te serve en l'état..., donc remet le carton noir
et retire le pack de l'appareil.

Ensuite, regarde dans le viseur si... tu vois, si oui on pourra avancer.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
D-dazZle
Polaroid SX-70 Sonar
Messages : 573
Inscription : mar. 14 septembre 2010 / 14:46 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar D-dazZle » dim. 08 avril 2012 / 13:33 pm

Peut-être que tu devrait réinitialiser ton appareil, comme indiqué ici, c'est pas très compliqué et devrait t'aider

http://www.polaroid-passion.com/forum/v ... php?t=2375

Avatar de l’utilisateur
meierlink
Polaro..
Messages : 176
Inscription : mar. 03 novembre 2015 / 17:06 pm
Localisation : Bordeaux
Voir la galerie photo de ce membre

Messagepar meierlink » ven. 15 janvier 2016 / 11:39 am

il me semble que j'ai le même problème sur l'un de mes sx70. Le miroir ne remonte pas quand on presse le bouton, en revanche en tenant l'appareil à l'envers le cycle se déroule sans encombre

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2949
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » ven. 15 janvier 2016 / 13:13 pm

Salut,

Avec ce modèle, il faut garder appuyer sur le bouton rouge (déclencheur) tant que la photo ne commence pas à sortir, sinon ça peut interrompre le cycle.

Avatar de l’utilisateur
meierlink
Polaro..
Messages : 176
Inscription : mar. 03 novembre 2015 / 17:06 pm
Localisation : Bordeaux
Voir la galerie photo de ce membre

Messagepar meierlink » sam. 16 janvier 2016 / 13:02 pm

Pour ma part, le problème ne vient pas de là

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3860
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 19 janvier 2016 / 17:54 pm

Réglage pupillaire peut être.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités