3000 qui veut plus éjecter...

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
Mistinguette
Polaroid 1000
Posts: 457
Joined: Sun 15 May 2016 / 11:45 am
Location: Nice - France
Flickr: mistinguette18
Contact:
Voir la galerie photo de ce membre

3000 qui veut plus éjecter...

Postby Mistinguette » Sat 20 January 2018 / 17:43 pm

Bon alors voilà, j'ai entamé de tester un polaroid 3000, il semblait fonctionner parfaitement en test à vide (avec une cartouche vide et une feuille d'amorce), puis je mets la cartouche SX70 PO couleur, il m'éjecte l'amorce, me fait une première photo impeccable, et puis pffff, plus rien.
Il fait la photo (je vois qu'il obture, tout est OK) mais pas d'éjection...
J'ai retiré le pack, pour remettre un pack test et il n'éjecte même plus l'amorce, il "mouline" mais rien ne sort...
Doit-je me résoudre à sa "mort" :( ou y-a-t-il un truc que je peux arranger ???
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

User avatar
Eli_Pamscarc
Polaroid Encore!
Posts: 2567
Joined: Fri 04 May 2012 / 20:05 pm
Flickr: eli_pamscarc
Voir la galerie photo de ce membre

Postby Eli_Pamscarc » Sun 21 January 2018 / 00:27 am

Il se peut bien que le problème vienne des rouleaux qui n'arrivent plus à accrocher le papier. Ca m'est arrivé avec un 3000. J'avais essayé un produit pour renforcer la texture des rouleaux. Y a un post là dessus mais ça a loupé pour moi. Enfin, pour être précis, ça semblait fonctionnait mais je crois que j'ai mis trop de produit peut être et j'ai foiré mes rouleaux qui ont trop gonflés par endroit... Faut y aller mollo je pense...
Last edited by Eli_Pamscarc on Sun 21 January 2018 / 09:58 am, edited 2 times in total.

User avatar
Eli_Pamscarc
Polaroid Encore!
Posts: 2567
Joined: Fri 04 May 2012 / 20:05 pm
Flickr: eli_pamscarc
Voir la galerie photo de ce membre

Postby Eli_Pamscarc » Sun 21 January 2018 / 09:55 am


User avatar
CCédric
Polaroid 600SE
Posts: 3344
Joined: Thu 12 June 2014 / 23:50 pm
Location: Annecy
Flickr: priorite-ouverture
Contact:
Voir la galerie photo de ce membre

Postby CCédric » Sun 21 January 2018 / 11:22 am

Ça peut pas être un problème de cycle ?
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

User avatar
Mistinguette
Polaroid 1000
Posts: 457
Joined: Sun 15 May 2016 / 11:45 am
Location: Nice - France
Flickr: mistinguette18
Contact:
Voir la galerie photo de ce membre

Postby Mistinguette » Sun 21 January 2018 / 20:12 pm

CCédric wrote:Ça peut pas être un problème de cycle ?

c'est à dire ?
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

User avatar
consommable
Polaroid 20x24
Posts: 13866
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sun 21 January 2018 / 21:23 pm

Com d'hab, le pack, le taper tel le paquet de clopes, ainsi que décrit dans un autre fil.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
Mistinguette
Polaroid 1000
Posts: 457
Joined: Sun 15 May 2016 / 11:45 am
Location: Nice - France
Flickr: mistinguette18
Contact:
Voir la galerie photo de ce membre

Postby Mistinguette » Sun 21 January 2018 / 22:07 pm

Sorry je fume pas ;)
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

User avatar
CCédric
Polaroid 600SE
Posts: 3344
Joined: Thu 12 June 2014 / 23:50 pm
Location: Annecy
Flickr: priorite-ouverture
Contact:
Voir la galerie photo de ce membre

Postby CCédric » Mon 22 January 2018 / 09:51 am

Les sx70 (et les autres ?) ont un cycle, je l’ai appris aux dépens de mon appareil. Si j’ai bien compris, ce sont les étapes qui se déroulent du déclenchement à l’éjection. Si le cycle ne s’est pas réalisé complètement, l’appareil est détraqué. Ça se corrige pour le sx70 (il doit y avoir un post là-dessus) et comme le 3000 est un sx70, peut-être que...
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

User avatar
Mistinguette
Polaroid 1000
Posts: 457
Joined: Sun 15 May 2016 / 11:45 am
Location: Nice - France
Flickr: mistinguette18
Contact:
Voir la galerie photo de ce membre

Postby Mistinguette » Tue 23 January 2018 / 16:02 pm

Merci pour toutes ces infos, mais vu que ce n'est pas le mien et que je n'ai pas assez de talents de bricoleuses, je vais malheureusement le rendre en l'état à son propriétaire...
Dommage car il avait l'air d'avoir une très bonne qualité d'image... :(
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

User avatar
Mistinguette
Polaroid 1000
Posts: 457
Joined: Sun 15 May 2016 / 11:45 am
Location: Nice - France
Flickr: mistinguette18
Contact:
Voir la galerie photo de ce membre

Postby Mistinguette » Thu 22 February 2018 / 10:35 am

Bon je reviens vers vous pour mon soucis de Polaroid 3000 qui veut plus "cracher sa valda" ;)
Vu que en l'état il risque d'aller très vite à la poubelle, y-t-il quelqu'un ici qui voudrait tenter le bricolage de la dernière chance ???
Modalités de remerciements à définir :)
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

User avatar
scaf
Polaroid The Reporter
Posts: 2845
Joined: Sun 04 November 2012 / 22:50 pm
Location: Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Postby scaf » Fri 23 February 2018 / 14:33 pm

J'aurais une question car je n'ai pas compris un détail de ton problème.

Quand il s'est mis à ne plus éjecter, faisait-il le bruit d'éjection quand-même mais sans y parvenir ou ne faisait-il plus le bruit d'éjection ?

S'il faisait encore le bruit (tu l'entends bien dans la mâchoire où se trouvent les rouleaux), le problème peut venir des rouleaux qui n'accrochent plus le film.
S'il n'y a pas de bruit d'éjection (genre : juste le clic-clac de l'obturateur puis plus rien), c'est plus un souci au niveau du cycle : côté électronique/capteurs...
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ?
Elle éclate.
C'est joli, mais pas très efficace.

User avatar
babas92
Polaroid Pronto! SM
Posts: 2254
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Contact:
Voir la galerie photo de ce membre

Postby babas92 » Fri 23 February 2018 / 16:16 pm

Mistinguette wrote:Bon je reviens vers vous pour mon soucis de Polaroid 3000 qui veut plus "cracher sa valda" ;)
Vu que en l'état il risque d'aller très vite à la poubelle, y-t-il quelqu'un ici qui voudrait tenter le bricolage de la dernière chance ???
Modalités de remerciements à définir :)


Coucou M.!

Je veux bien regarder, si tu veux bien me le confier ;)
Aie aie aie, ouille ouille et bien plus encore

User avatar
Mistinguette
Polaroid 1000
Posts: 457
Joined: Sun 15 May 2016 / 11:45 am
Location: Nice - France
Flickr: mistinguette18
Contact:
Voir la galerie photo de ce membre

Postby Mistinguette » Fri 23 February 2018 / 16:30 pm

scaf : il fait tout le bruit mais rien...
babas : je te le confie les yeux fermés si tu veux bien (je viens de t'envoyer un MP)
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

User avatar
scaf
Polaroid The Reporter
Posts: 2845
Joined: Sun 04 November 2012 / 22:50 pm
Location: Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Postby scaf » Fri 23 February 2018 / 19:06 pm

S'il fait effectivement tous les bruits qui vont bien, c'est pas un souci de cycle ni d'électronique.
Ça peut être effectivement le rouleau du haut qui est sec et n'arrive plus tout le temps à attraper les films.
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ?
Elle éclate.
C'est joli, mais pas très efficace.

User avatar
Eli_Pamscarc
Polaroid Encore!
Posts: 2567
Joined: Fri 04 May 2012 / 20:05 pm
Flickr: eli_pamscarc
Voir la galerie photo de ce membre

Postby Eli_Pamscarc » Fri 23 February 2018 / 20:57 pm

Mistinguette wrote:scaf : il fait tout le bruit mais rien...
babas : je te le confie les yeux fermés si tu veux bien (je viens de t'envoyer un MP)


" les yeux fermés "... Faut faire gaffe quand même avec Babas !!! On sait jamais ce qu'il peut lui passer par la tête vu tous les produits chimiques qu'il s'envoie... :mrgreen:


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 2 guests