Problème impression avec le Polaroïd Z340

Tout sur l'imprimante nomade Polaroid® PoGo et l'appareil numérique PoGo Two : tests, modifications, bidouilles, photos...
Lectonet
P.......
Messages : 5
Inscription : dim. 13 juillet 2014 / 18:49 pm
Localisation : Saint Maurice (idf)

Problème impression avec le Polaroïd Z340

Messagepar Lectonet » dim. 13 juillet 2014 / 18:57 pm

Bonjour à tous. Je viens d'avoir un Polaroïd Z340. Je rencontre des difficultés sur l'utilisation de l'impression. En effet actuellement je n'ai pas réussi à imprimer une seule photo. Je mets la feuille avec le code barre sous le pack de feuille que j'insère dans le chargeur. La seul chose que j'ai réussi à imprimer est deux feuilles avec trois bandes qui sont sorties je ne sais comment.

J'ai beau lire la maigre notice ,je ne trouve pas ma solution a mon problème.

Pourriez vous m'aider.

Je précises qu'il est neuf est que je n'ai jamais réussi à imprimer.le papier que j'utilise est le papier d'origine fourni avec l'appareil.

Merci pour votre aide

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12994
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » dim. 13 juillet 2014 / 19:07 pm

Pas de trémas sur le i...

..., sinon, le code-barre est-il bien dessous quand passe la feuille bleue?
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

Lectonet
P.......
Messages : 5
Inscription : dim. 13 juillet 2014 / 18:49 pm
Localisation : Saint Maurice (idf)

Messagepar Lectonet » dim. 13 juillet 2014 / 19:10 pm

Bonjour , je mets la feuille avec le code barre sous le paquet avec le code barre en en bas ( si je regarde sous le paquet j'aperçois le code barre )

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12994
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » dim. 13 juillet 2014 / 19:16 pm

Retire le pack et passe plusieurs fois la feuille bleue, cela ne peut faire de mal et p'têt décoincer le bouzin.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

Avatar de l’utilisateur
CCWH
Polaroid 110A Pathfinder
Messages : 1563
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » lun. 14 juillet 2014 / 00:47 am

Dans quel sens as tu posé le papier blanc dans l'appareil.
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Lectonet
P.......
Messages : 5
Inscription : dim. 13 juillet 2014 / 18:49 pm
Localisation : Saint Maurice (idf)

Messagepar Lectonet » lun. 14 juillet 2014 / 18:35 pm

Bonjour à tous,

Merci pour vos réponses.J'ai réinitialisé le polaroid ensuite j'ai passé plusieurs fois le code barre (code barre vers le bas). Jusqu’à ce qu'il arrête de demander du papier. Ensuite j'ai relance une impression (papier chargé avec le coté bleu vers le bas ) cela ne m'a pas imprimé 3 bandes mais cela ne m'a rien imprimé du tout.

Je me demande si mon appareil n'est pas défectueux.

Merci d'avance pour votre aide.

Avatar de l’utilisateur
CCWH
Polaroid 110A Pathfinder
Messages : 1563
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » lun. 14 juillet 2014 / 22:11 pm

Sur mon Z2300 (le petit frère), le papier doit être chargé face blanche sur le dessus.
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Lectonet
P.......
Messages : 5
Inscription : dim. 13 juillet 2014 / 18:49 pm
Localisation : Saint Maurice (idf)

Messagepar Lectonet » lun. 14 juillet 2014 / 22:13 pm

Oui face blanche sur le dessus. Quand le papier sort on voit la face blanche en premier . Mais rien ne s'imprime

xya
Polaroid 600SE
Messages : 3472
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » lun. 14 juillet 2014 / 23:36 pm

à mon avis tu as bien fait ce qu'il faut faire. alors, appareil foutu. j'ai eu le même problème http://www.polaroid-passion.com/forum/v ... hp?t=19270 et j'espère que tu as un bon service après-vente. bon courage.
xya
matos : mamiya universal avec tout (même dos instax); 195 amélioré 360 250 100 EE100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot; instax 500af 210 100 50 7s sq10; lomo instax wide belair; diana holga lc-a instax. beh oui, c'est fou.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/


Revenir vers « Imprimante Polaroid® PoGo et appareil photo Z-Cam (ZINK) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités