PoGo chargée à bloc mais voyant de la batterie en rouge

Tout sur l'imprimante nomade Polaroid® PoGo et l'appareil numérique PoGo Two : tests, modifications, bidouilles, photos...
AmélieC
P.......
Messages : 6
Inscription : ven. 21 octobre 2011 / 19:26 pm
Localisation : Maine-et-Loire

PoGo chargée à bloc mais voyant de la batterie en rouge

Messagepar AmélieC » ven. 21 octobre 2011 / 19:44 pm

Bonjour !
Je viens d'acquérir une imprimante PoGo neuve sur Amaz**.
Depuis une semaine, j'ai réussi par je ne sais quels miracles à imprimer 6 photos !
Je dis miracles car je dois m'y reprendre à plusieurs fois !
J'ai chargé la batterie à bloc pendant une nuit, j'ai débranché l'imprimante quand le voyant de la pile a clignoté vert.
Une fois allumée, le voyant de la pile passe du vert au rouge, et rien pour le voyant du triangle.
Si j'essai d'imprimer via le bluetooth de mon PC, ça me donne un message d'erreur qui en gros dit que "la connexion n'a pas pu se faire au dela d'une certaine durée ou que l'hote de connexion n'a pas répondu"
Si je branche ma PoGo sur secteur, les 2 voyants sont verts mais là aussi rebelote pour imprimer, message d'erreur : "Un argument non valide a été fourni".
En gros ça imrime quand ça veut après moults essais, j'ai réussi 3 impressions à la suite (youpi) et puis plus rien (alors qu'elle était sur secteur), je savais que la batterie n'était pas extra mais de là à avoir une imprimante non nomade, je suis déçue !
Bref, que veulent dire ces messages et surtout : est-ce normal que le voyant de la batterie soit rouge quand la PoGo est débranchée alors que la batterie est pleine ?
Merci d'avance pour vos réponses et mille excuses pour mon roman :dieu: !
Amélie

Avatar de l’utilisateur
Geoshi
Polaroid
Messages : 287
Inscription : ven. 30 septembre 2011 / 10:07 am
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar Geoshi » ven. 21 octobre 2011 / 20:12 pm

Ma Pogo ne tiens pas la charge non plus, les batteries ne sont pas terrible je pense.

En plus on ne trouve pas de batterie de rechange.

Avatar de l’utilisateur
Photawam
Polaroid 250
Messages : 2766
Inscription : jeu. 21 février 2008 / 18:26 pm
Localisation : chez wam, vers Lyon
Contact :
Voir la galerie photo de ce membre

Messagepar Photawam » ven. 21 octobre 2011 / 20:18 pm

le mieux, c'est la pogo sur secteur et connectée en usb sur un compact pictbridge.
Ce n'est peut-être pas un hasard si image est l'anagramme de magie.
Georges Méliès

Une image vaut mille mots.
Confucius

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12996
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » ven. 21 octobre 2011 / 20:21 pm

Bin ouai, même moi qui suis un grand fan de cette mini imprimante...

...j'ai finit par en virer cette merde d'accus pour ne plus l'utiliser que sur secteur.

Bon, moindre mal tout'même, car possédant un Polaroid TWO, j'ai un appareil
avec l'imprimante intégrée. :wink:
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

AmélieC
P.......
Messages : 6
Inscription : ven. 21 octobre 2011 / 19:26 pm
Localisation : Maine-et-Loire

Messagepar AmélieC » ven. 21 octobre 2011 / 21:10 pm

Bon, je viens de rafaire un essai, après avoir laissé l'imprimante branchée ET allumée pour la "chauffer", à l'impression PC bluetooth, ça ne marchait toujours pas, je l'ai desinstallée puis réinstallée sur mon PC avec le code et là YOUPI, 1 photo !
Je viens de l'éteindre, de la débrancher, je vais faire 2 ou 3 trucs en attendant puis je réessayerai dans 1h, histoire de voir ...
Sinon, je peux pas essayer avec un APN pictbridge, pas équipée pour (ça va venir avec noël), j'espère tester ça le week-end prochain ...

Avatar de l’utilisateur
tityre
Polaroid 250
Messages : 2725
Inscription : jeu. 24 septembre 2009 / 20:20 pm
Localisation : Strasbourg, entre la cuisine et le salon, pour le moment...
Voir la galerie photo de ce membre

Messagepar tityre » ven. 21 octobre 2011 / 21:52 pm

Bientôt sur ce forum le "Post-it : [astuces] Le Coupleur Nomade pour Pogo" :crazy:
:stachu: -tityre- :stachu: [Le laboratoire de tityre] Réparation de Pola
# Le SLR 100 # # Le SténoX #
Les appareils que j'use : Autofocus 660 | Macro 5 SLR | 101 | 600SE | Instax 200 | Instax 90
Les appareils que j'ai en sus : Cambo MiniPortrait 40 | SX-70 Sonar OneStep | 402 à double sténopé
(obturateur en construction)

deyss a écrit :Si tu sais tirer du papier-toilette, si tu sais lire l'heure et si tu sais ouvrir un plat cuisiné industriel, alors tu sais utiliser du pack 100 ! :mrgreen:

AmélieC
P.......
Messages : 6
Inscription : ven. 21 octobre 2011 / 19:26 pm
Localisation : Maine-et-Loire

Messagepar AmélieC » ven. 21 octobre 2011 / 22:31 pm

Re !
Je viens de faire une nouvelle impression sans problème alors que tout était éteint (PC et PoGO) depuis 1h, la PoGO sur secteur.
J'ai débranchée celle-ci pour une autre impression et message d'erreur.
J'ai donc désinstallée la bête du PC, puis réinstallée (en la rebranchant), et re-impression ... réussie !
Conclusion : sur PC bluetooth, quand ça ne veut pas imprimer, désinstaller puis réinstaller l'imprimante elle-même barnchée sur secteur ! Enfin, ça c'est dans mon cas seulement ... ou bien il y a peut-être d'autres cas comme moi sur ce forum ?
Allez, j'arrête mes expériences pour ce soir, en espérant que ça puisse aider de futurs PoGOtteurs !
A + !
Amélie

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12996
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » ven. 21 octobre 2011 / 22:48 pm

Pas faux Tityre, à moins que l'on ne passe directement à la GL10. :roll:
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

Avatar de l’utilisateur
tityre
Polaroid 250
Messages : 2725
Inscription : jeu. 24 septembre 2009 / 20:20 pm
Localisation : Strasbourg, entre la cuisine et le salon, pour le moment...
Voir la galerie photo de ce membre

Messagepar tityre » ven. 21 octobre 2011 / 22:58 pm

Dis pas ça! je m'en suis offerte une la semaine dernière et je ne l'ai encore reçu...
pis vu le différence de prix entre les deux modèles...
:stachu: -tityre- :stachu: [Le laboratoire de tityre] Réparation de Pola
# Le SLR 100 # # Le SténoX #
Les appareils que j'use : Autofocus 660 | Macro 5 SLR | 101 | 600SE | Instax 200 | Instax 90
Les appareils que j'ai en sus : Cambo MiniPortrait 40 | SX-70 Sonar OneStep | 402 à double sténopé
(obturateur en construction)

deyss a écrit :Si tu sais tirer du papier-toilette, si tu sais lire l'heure et si tu sais ouvrir un plat cuisiné industriel, alors tu sais utiliser du pack 100 ! :mrgreen:

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12996
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » sam. 22 octobre 2011 / 06:00 am

Image, scusi, là on est en train d'bien te pourrir ton plan.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

miha
P.......
Messages : 4
Inscription : dim. 20 novembre 2011 / 13:31 pm

Messagepar miha » dim. 20 novembre 2011 / 13:39 pm

Bonjour à tous,

Je vois que la question que je souhaitais poser a déjà été abordée plusieurs fois donc au lieu de créer un énième sujet je reprends un sujet existant :)

Apparemment je ne suis pas la seule à avoir un souci de batterie avec ma PoGo :
elle ne tient pas du tout chargée ! Je l'ai chargée complètement hier soir, je l'ai laissée éteinte cette nuit, et ce matin elle est déjà déchargée... En gros je ne peux imprimer que sur secteur :/ C'est ballot car c'était censé être un cadeau de Noël pour un voyage en Asie, et si mes parents ne peuvent imprimer que sur secteur ça n'a plus vraiment d'intérêt... (l'idée c'était qu'ils puissent alimenter leur carnet de route à tout moment avec des instantanés...)

Après je me demande si c'est moi qui l'ai flinguée ou non car en fait lors de la toute première charge j'ai lancé une première impression pendant la charge. Je n'ai pas attendu la charge complète (mais elle était toujours branchée). Est-ce que ça peut venir de là ? (Je n'ai pas trouvé d'infos sur la première mise en route dans le manuel, si ce n'est les explications pour insérer les feuilles).

Et si j'ai bien compris on ne peut pas acheter de batterie seule...

Des avis ? :/

Merci d'avance !!

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12996
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » dim. 20 novembre 2011 / 14:33 pm

D'toutes façons, c'est une batterie propriétaire, donc celle de remplacement sera au mieux aussi mauvaise. :(
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

miha
P.......
Messages : 4
Inscription : dim. 20 novembre 2011 / 13:31 pm

Messagepar miha » dim. 20 novembre 2011 / 14:58 pm

Oui c'est sûr mais dans le cas où je l'aurais flinguée en l'utilisant avant la fin de la charge, peut-être qu'une nouvelle tiendrait au moins quelques jours ! Car là elle ne tient même pas 12h T_T

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 12996
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » dim. 20 novembre 2011 / 15:07 pm

Bin... au début de la mienne, il y a deux-trois ans, la batterie tenait quelque temps et impressions.

Mais cela s'est vite dégradé sans que je ne fasse plus de mauvaises manip qu'avec tous les autres
bordels à recharger.

J'ai bien peur que sauf à avoir un accus fabriqué depuis peu, la veille serait bien..., cela ne se reproduise.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons

xya
Polaroid 600SE
Messages : 3473
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » dim. 20 novembre 2011 / 16:16 pm

semble-t-il il y a des problèmes de qualité avec leur fournisseur de batterie. il y a un vendeur anglais sur ebay qui vend en ce moment plein des appareils two neufs avec batterie défectueuse pour pas cher. la batterie de réchange existe, si tu fais une recherche google "polaroid pogo battery", tu vas trouver, mais à 24 € c'est cher si on peut acheter l'appareil sur pixmania à 40.
xya
matos : mamiya universal avec tout (même dos instax); 195 amélioré 360 250 100 EE100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot; instax 500af 210 100 50 7s sq10; lomo instax wide belair; diana holga lc-a instax. beh oui, c'est fou.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/


Revenir vers « Imprimante Polaroid® PoGo et appareil photo Z-Cam (ZINK) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité