Page 1 sur 1

Polaroid z340

Publié : sam. 18 novembre 2017 / 08:18 am
par PRIOUR
Bonjour,

Je viens de ressortir mon polaroid que je n'ai pas utilisé depuis quelques mois et il ne veut pas rester allumer. Il fait 3 petits bruits et il s'éteint.
Je l'ai branché pour le recharger mais ça ne change rien. J'ai essayé branché en enlevant la batterie mais c'est pareil.
Avez vous une idée de ce qu'il lui arrive?

Merci par avance,
Anaïs

Publié : sam. 18 novembre 2017 / 12:10 pm
par RLG
Je pense que c'est la batterie. Les batteries du Z340 sont de mauvais qualité, j'ai plusieurs et une était devenu inutilisable et un peut gonflé. C'est mieux de enlever la batterie de l'appareil si on utilise pas le Z340 pendant plusieurs mois. De temps en temps je mets la/les batterie(s) dans l'appareil et je le charge pendant plusieurs heures. On peut trouver des batteries (d'autres marques) chez Amazon.

Publié : sam. 18 novembre 2017 / 12:30 pm
par consommable
Ce Polaroid fonctionne aussi sur secteur, sans batterie.

Publié : dim. 19 novembre 2017 / 20:27 pm
par PRIOUR
Il ne reste pas allumé même lorsqu'il est branché sur secteur. Je vais essayer de remplacer le chargeur.

Publié : dim. 19 novembre 2017 / 20:36 pm
par consommable
Oui, j'ai lu dans le propos liminaire et répondais au comentaire précédant.

Le chargeur hors service semble être la bonne réponse, du moins un câble sectionné.

Si celui fixé sur le transformateur était plié serré à la sortie ou à l'extrémité, c'est cela.

Il serait bon de le tester avant de vouloir le remplacer, c'est aisément réparable....